Jump to content

Mods Never Worked


Recommended Posts

I am a reasonably skilled former windows tech. I have been unable to get any mods working. I have tried using Vortex and tried using manual. I have an ini file with the two proscribed lines in it saved specifically to documents/mygames/starfield and I have made it read only.


I have tried placing these mods in that folder and in my steam folder.

The game is fully updated. Vortex is fully updated. I have tried disable and uninstalling the mods in Vortex and then restarting them. I have used ~ to access cheats and have set my level to 250, my digipicks to 100,000, my medkits to 10,000, and my credits to darn near infinity (so I no longer feel compelled to pick up junk everywhere).


I have rebooted several times, I have never gotten any of the mods to work.


The specific mods are:

Starfield Script Extender (SFSE)
Address Library for SFSE Plugins
Perk Up - Richer Galaxy
Lazy Cheats - Aid Ammo Credits Digipicks Mass and XP
Hair for Andreja

Baka Achievement Enabler (SFSE)


There are no indicated conflicts for these in any of the forums, there are no indicated conflicts via vortex, and the game runs like a fresh install...


Link to comment
Share on other sites

Vortex has always had issues installing script extenders, best to install that one manually, and it goes in the game install directory. And, for it to work, you need to start the game with SFSE_Loader.exe. Starting the game via the "Play" button in Steam does not... so, nothing depending on SFSE will work. (make sure steam is already running in the background when you fire off the SFSE loader.)

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...