Jump to content

Some mods work some not


candyman1983

Recommended Posts

I need a little help here, i got some mods working and some not. Some of the working ones are old and the one thats not working are new.

if i throw in a mainmenü replacer (music) its doubled.  I dont really know whats going on here, has someone a easy step by step instruction on how to mod without vortex for steam version? I know i got it done in the past with the xbox pass version but dont have a clue anymore how i done this.

Link to comment
Share on other sites

Basically, you need to extract the downloaded mods to your ..\Starfield\Data folder.

Mods are typically .esm or .esp files. These files need to be in the Data folder.

Once they're in the right folder, you need to "activate" the plugins to make the game engine load them when you launch the game.

There are two alternative ways to activate an .esm or .esp mod:

1. go to ..\Documents\My Games\Starfield\StarfieldCustom.ini then add them assign them to a "test file" like:

[General]
sTestFile1=ModName.esp

Notes:

  - Only one INI section named [General] can exist. Create it if it doesn't exist.

  - If StarfieldCustom.ini doesn't exist, create this file.

  - Maximum of 10 test files can be defined in StarfieldCustom.ini (i.e. max 10 mods can be installed simultaneously).

If you'd have 3 mods for example then:

[General]
sTestFile1=ModName.esp
sTestFile2=SomeOtherMod.esp
sTestFile3=AnotherMod.esp

2. Download "Plugins.txt enabler for Starfield" and follow carefully the instructions on the mod description. (I wouldn't copy paste them here as they're still considered mod installation instructions). Note: it requires SFSE.

Edited by LarannKiar
Link to comment
Share on other sites

Posted (edited)

yeah that was what iam trying and it dosent work for some reason.

I got it to work now but without the testfile. Manually tryd its with the plugins.txt in appdata and for some mythical reasons they now work, even with way more than only 10.

Its an really strange system what bethesda throws out , iam pretty shure that in the past it worked with the testfile version. Even Vortex has worked great but that dosent seems to enable any mod at the moment.

 

But something is still strange, regardless of wich i use. If i download a mainmenü music replacer like the startrek face of the heart. i only put it data and it should work but its doubled. First lopp plays when bethesda logo appears and the second loop starts when the menü appears

Edited by candyman1983
Link to comment
Share on other sites

i meant without the testfile version (only that one). i know both together cant work. Thats what not have been working for me, dont know why. Thats the reason i even try the plugin txt version and that is strangly the only way that working for me

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...