Jump to content

Cannot Install/Activate Mods Using NMM


Recommended Posts

I've been struggling to sort this problem out for a few days now and I can't find anything helpful online.


I can usually download mods from the nexus ok, usually I download manually as the "Download with Manager" often doesn't work. I add the mod into NMM, but when I click the green tick to enable

the mod, nothing happens. I look at the Mod Activation Queue and it tells me that there was a problem during installing, so I click on the specific mod (in this example, I am trying to install the "A Quality World Map" mod) and it shows me the message:



A problem occurred during install:

The process cannot access the file 'C:\Users\*Name*\AppData\Local\Temp\NexusModManager\qj2n3wm5.dgy\A Quality World Map - New Installer\fomod\ui_menu_cancel.wav' because it is being used by another process.

The mod was not installed.


I've had people recommend checking Task Manager and closing anything that might be running and using the file, but I've tried installing when nothing else is running and it still doesn't work :(


I have SKSE and LOOT installed currently


If anyone knows anything about this problem and can offer any help, I'd love you forever! :(

Link to comment
Share on other sites

Weird... just a shot in the dark - did you try installing NMM into a folder that you created versus default location? Also, when running NMM, did you right-click 'run as administrator' or just default execute (double-left click)? Try doing both of those things. Also create your own folders for NMM to move mods into. Whenever I've installed and managed mods into folders I created (versus using default locations), I've never had a problem with it.


Now I occassionally have issues with NMM but I'm using an older 0.56 version but I do so to avoid all the requirement 'fluff' the newer versions seem to want to force me to adhere to. I have noticed, as of late, that NMM does not do a good job of cleaning up the mod when uninstalling one - it will uninstall the esp/bsa, etc just fine but I noticed it leaves the meshes/textures behind - ie.. the files that may actually be causing a problem.


I plan to move to Mod Organizer very soon. I watched some videos on youtube about it recently, and it does look like it has more to offer. Namely in really helping to identify 'deeper' mod conflicts - especially those pesky facegeo textures that can sometimes get overwritten by another mod without you realizing it until you suddenly notice certain NPCs or followers having a dark face/light skinned body issue later on! Looking forward to the move actually! :)

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...