Jump to content

Photo

Skyrim SE Script extender

help skyrim

  • Please log in to reply
11 replies to this topic

#1
PunkinSpiice

PunkinSpiice

    Stranger

  • Premium Member
  • 6 posts

Hello, I can't get the script extender to work because Skyrim updated so now the extender is out of date. What do? Is there a way to revert back to the old version of the game? How often is the script extender updated?



#2
showler

showler

    Faithful poster

  • Premium Member
  • 2,438 posts

The game hasn't updated since January and the Script extender was updated the same day.

 

Your game should be version 1.6.353.0 and your SKSE version should be 2.1.5



#3
PunkinSpiice

PunkinSpiice

    Stranger

  • Premium Member
  • 6 posts

At first it said the script extender wasn't even installed even though it was, so I unsinstalled everything and reinstalled. Then it said my script extender was outdated even though I just installed the newest version there is. So I assumed skyrim had updated, however if skyrim hasn't updated then I am completely lost as to what is going on lol



#4
PunkinSpiice

PunkinSpiice

    Stranger

  • Premium Member
  • 6 posts

Also, Vortex already comes with the script extender under the extensions tab, but at the same time Vortex says it cannot find the script extender. My brain hurts.



#5
showler

showler

    Faithful poster

  • Premium Member
  • 2,438 posts

Vortex doesn't come with the script extender.  Vortex has an extension that allows it to properly install the script extender.

 

If your skyrim is up to date, then go to the SKSE page https://skse.silverlock.org/ download the 2.1.5 version and drag and drop the file from your downloads folder to the box at the bottom of the mods tab in Vortex.  It will automatically install it.



#6
PunkinSpiice

PunkinSpiice

    Stranger

  • Premium Member
  • 6 posts

Update: I installed the 2.1.5 version by dragging and dropping into vortex which fixed the "vortex cannot find the script extender" error, however when I launch the game, I get a popup saying something like "SkyUI cannot run because you do not have the script extender". So Vortex acknowledges I have it, but the game doesn't.



#7
PunkinSpiice

PunkinSpiice

    Stranger

  • Premium Member
  • 6 posts

UPDATE: I FIXED IT. Bless you for helping me  :happy:



#8

    Stranger

  • Account closed
  • Pip
  • 1 posts

having the same issue,. what was the solution?

so far ive cleaned every mod, uninstalled and reinstalled every version of skse, even prior to 64, which wanted to work the most.



#9
showler

showler

    Faithful poster

  • Premium Member
  • 2,438 posts
What's the actual error you are getting?

#10
PunkinSpiice

PunkinSpiice

    Stranger

  • Premium Member
  • 6 posts

Now I'm having an entirely different issue today lol. Trying to launch it now brings a new error, even though it worked perfectly fine yesterday. Trying to run the game now causes an error to pop up saying "DLL plugins you have installed require a new version of the Address Library. Either this is a new install, or Skyrim was just updated. Visit the Address Library webpage for updates?"

 

So I installed the address library thinking it would fix it, but nope. Still just says "Address Library needs to be updated"

 

So I am back to not being able to run the game, gg.







Also tagged with one or more of these keywords: help, skyrim

IPB skins by Skinbox
Page loaded in: 1.092 seconds