Jump to content

Photo

Moving install to a new PC while using an external hard drive.


  • Please log in to reply
26 replies to this topic

#21
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,659 posts

As long as Vortex isn't running while you mess with AppData it shouldn't cause problems. 



#22
Tanner85800

Tanner85800

    Journeyman

  • Members
  • Pip
  • 42 posts
I assume that I need it, but just figured I would ask. In the Appdata I am transferring, the local folder has a vortex folder in it with a subfolder named pending with two files in in temp-vortex-setup 1.4.16 and 1.5.10

Edited by Tanner85800, 06 May 2022 - 01:15 AM.


#23
rmm200

rmm200

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,750 posts

Things you want out of Appdata are profiles and settings.

Anything in pending are just working files that should not matter. They were Pending in a previous installation.



#24
Tanner85800

Tanner85800

    Journeyman

  • Members
  • Pip
  • 42 posts
Happy to report that everything seems to be in order. All I need is to redownload FNIS. Thank you for all the quick responses and guidance

#25
Tanner85800

Tanner85800

    Journeyman

  • Members
  • Pip
  • 42 posts
However, on deployment I kept getting a message that vortex tried to access a file but didnt have permissions (I believe it was bodyslide) and hitting give permission resulted in a windows UAC pop up. It kept happening no matter how many times I agreed or gave permission. Do I just need to redownload body slide or am I missing something?

#26
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,659 posts

However, on deployment I kept getting a message that vortex tried to access a file but didnt have permissions (I believe it was bodyslide) and hitting give permission resulted in a windows UAC pop up. It kept happening no matter how many times I agreed or gave permission. Do I just need to redownload body slide or am I missing something?

 

You probably just don't have permission for that file. Either fix the permissions or delete and redownload it 



#27
Tanner85800

Tanner85800

    Journeyman

  • Members
  • Pip
  • 42 posts
Pretty sure I just need to redownload bodyslide, I checked the folder it would be in and the application itself isnt there but the sliders and preset files were.




IPB skins by Skinbox
Page loaded in: 0.855 seconds