Jump to content

Photo

Trouble getting old install to work

anniversary downgrade mods special edition

  • Please log in to reply
3 replies to this topic

#1
1Hat

1Hat

    Regular

  • Members
  • PipPip
  • 58 posts

I'm sorry to have to ask this, but I've searched and tried to figure this out on my own and been unable to.

I made a complete copy of my modded install and saved it on a disk before the anniversary update.

Since then, I have reinstalled Windows and Steam has gone back to having Skyrim SE uninstalled.

My intention was to copy everything over from the backup and run it, but naturally Steam verifies the files and updates to AE. I then am able to disable automatic updates.

I tried two pathways at this point. The first was to recopy files and overwrite any new ones in the program folder. The second was to use the downgrade patcher (mod# 57618). Both had the same result: upon opening the game through skse, mods have not loaded (the intro is stock, the menu is stock, etc.) and there is an anniversary message on the menu.

I have tried a few variations such as only installing Skyrim without mods, then using the downgrader or copying the old executable but I always get the anniversary menu.

There may be something obvious I am missing. Does anyone have a suggestion for installing my old working build of modded SSE? By the way, I have reinstalled it this way before and it worked before AE.

 

Update: When I launch skse_loader.exe through Mod Organizer 2 the game loads properly with all mods appearing intact. When I use a desktop shortcut to skse64_loader.exe the game is unmodded. Not sure how that works; I thought the MO2 button to run skse was also just a shortcut.


Edited by 1Hat, 11 June 2022 - 07:30 AM.


#2
showler

showler

    Resident poster

  • Premium Member
  • 2,534 posts

MO2 has to be running for the mods to exist in the Skyrim/Data folder due to the virtual file system.  They might not even be made until you launch either the game or SKSE through the MO2 shortcut.



#3
bandit5

bandit5

    Enthusiast

  • Premium Member
  • 224 posts

with mo2 mods are not in data files but in mo2 own data folder. It different than vortex.



#4
1Hat

1Hat

    Regular

  • Members
  • PipPip
  • 58 posts

Thank you for the replies. You are right that MO2 has to be running. Steam's status of SSE is half-way updated with 3GB remaining; I just left it at that and followed a post (https://forums.nexus...ae/?p=107841493) so that it stays as it is.

As said in my update, when I run through MO2 the game starts up with all mods loaded. I have played a couple of hours now and everything is in order. It's good to return to a known stable setup.

This thread is concluded :happy:







Also tagged with one or more of these keywords: anniversary, downgrade, mods, special edition

IPB skins by Skinbox
Page loaded in: 1.102 seconds