Jump to content

Photo

Mod problems


  • Please log in to reply
18 replies to this topic

#1
Thatmlggamer

Thatmlggamer

    Newbie

  • Members
  • Pip
  • 10 posts

So, i'm having these conflicts with some fallout mods, and I try using their suggested solutions, but the conflict is still there.

Also, whenever I play nv, i get a JIP plugin notification saying that my nvse version is outdated, even though I have the latest version. If anyone has any solutions, let me know.

 

I would show you a picture of the conflicted mods, but Nexus won't let me because "the file was too big" or something like that...



#2
1ae0bfb8

1ae0bfb8

    Resident

  • Supporter
  • PipPipPipPipPip
  • 4,859 posts

what mods, what messages are you getting, what solutions did you try, what messages came out after you tried those solutions?



#3
Thatmlggamer

Thatmlggamer

    Newbie

  • Members
  • Pip
  • 10 posts

it involves the new vegas freeside restoration

 

what mods, what messages are you getting, what solutions did you try, what messages came out after you tried those solutions?



#4
Thatmlggamer

Thatmlggamer

    Newbie

  • Members
  • Pip
  • 10 posts

Attached File  Screenshot 06-22-2022 17.13.24.png   243.03KB   6 downloads 

ok here are the conflicting mods



#5
showler

showler

    Faithful poster

  • Premium Member
  • 2,440 posts

What do you mean by "I try using their suggested solutions, but the conflict is still there"?

 

The conflicts you are showing are just files shared by both mods/patches.  You should simply need to tell Vortex the order to load them.

 

Like NV Bounties I should load before NV Bounties II.  The other file is a bit more confusing.  The mod page is unclear on whether they are meant to be used together or are different versions of the same thing.



#6
Thatmlggamer

Thatmlggamer

    Newbie

  • Members
  • Pip
  • 10 posts

Ok, I did what showler suggested, and it worked.

Now onto the JIP problem, the notification (shown below) says that my version of nvse is outdated, even though i have the latest version.

Attached Files



#7
Thatmlggamer

Thatmlggamer

    Newbie

  • Members
  • Pip
  • 10 posts

Also, there's this:

Attached Files



#8
showler

showler

    Faithful poster

  • Premium Member
  • 2,440 posts

what version of nvse do you have?  did you check to make sure it is running?



#9
Thatmlggamer

Thatmlggamer

    Newbie

  • Members
  • Pip
  • 10 posts

Question, where are we supposed to run nvse from?


Edited by Thatmlggamer, 23 June 2022 - 02:49 PM.


#10
showler

showler

    Faithful poster

  • Premium Member
  • 2,440 posts

Shouldn't matter if you run it from the Vortex dashboard or from a shortcut to the NVSE launcher itself.






IPB skins by Skinbox
Page loaded in: 1.000 seconds