Jump to content

Photo

MY THROW COMMAND IS GONE!

keys mapping settings oops

  • Please log in to reply
1 reply to this topic

#1
tm2dragon

tm2dragon

    Fan

  • Supporter
  • PipPipPip
  • 295 posts

Okay, so I was getting a bit sick of flubbing things and hitting the Windows button whenever I tried to throw a grenade.  So I thought to myself "Hey!  You know what key your thumb is always by? The '\' key!"  Not realizing this was already the bash key (I never bash), I went into settings, and attempted to switch the throw key from "alt L" to "\".  Instead, "\" stays bash, and the throw setting vanishes entirely.  Like, in the control settings menu, there is no setting for "throw" or "bash".  On the plus side, I successfully removed throw from "alt L".  ( : On the minus, I CAN'T TOSS GRENADES!!! ..........help please? T_T

 

EDIT:  Found a SLIGHT workaround by resetting the controls to default.  Still some wierdness, as I have a"throwgrenade/bash" key rather than one of each, but after mapping it to "T", I at least can throw grenades again!  Granted, pretty sure this means I can't BASH now, but I never really used that anyways, so this fine. 


Edited by tm2dragon, 07 December 2017 - 07:24 PM.


#2
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,832 posts

Never had the issue.  I switched the "throw" option to the "G" key, as in, G for Grenade and the Bash key to "B".  I also have a switch on my keyboard (Logitech G19) to turn off the Windows key, but I've got large hands and can reach the G and B keys better than the left alt and ',' one.

 

Not much help, I know...







Also tagged with one or more of these keywords: keys, mapping, settings, oops

Page loaded in: 1.091 seconds