Jump to content

Photo

No textures in bodyslide from MO


  • Please log in to reply
47 replies to this topic

#21
CompliantCriminalScum

CompliantCriminalScum

    Enthusiast

  • Premium Member
  • 169 posts

If anyone else stumbles upon this thread, my missing texture issue turned out to be caused by incorrectly selecting the "Game Data Path" in the Bodyslide settings (the ones that you access by launching the .exe) due to installing Skyrim in a non-standard location. Since Bodyslide couldn't find the Skyrim install when I first launched it, I had to manually locate the install folder and selected "\SteamLibrary\steamapps\common\Skyrim Special Edition\". However, that was a mistake; it turns out you have to select the data folder, which has a path of "\SteamLibrary\steamapps\common\Skyrim Special Edition\data\". When the wrong path was used, it created a new meshes folder in the Skyrim directory instead of in the data folder. After fixing that, textures loaded and I was able to build outfits. Hope this helps.

Perfect fix for the same issue, thanks!



#22
mahadon

mahadon

    Stranger

  • Members
  • Pip
  • 1 posts

If anyone else stumbles upon this thread, my missing texture issue turned out to be caused by incorrectly selecting the "Game Data Path" in the Bodyslide settings (the ones that you access by launching the .exe) due to installing Skyrim in a non-standard location. Since Bodyslide couldn't find the Skyrim install when I first launched it, I had to manually locate the install folder and selected "\SteamLibrary\steamapps\common\Skyrim Special Edition\". However, that was a mistake; it turns out you have to select the data folder, which has a path of "\SteamLibrary\steamapps\common\Skyrim Special Edition\data\". When the wrong path was used, it created a new meshes folder in the Skyrim directory instead of in the data folder. After fixing that, textures loaded and I was able to build outfits. Hope this helps.

this was exactly the issue.

Thank you



#23
wreckoning482

wreckoning482

    Stranger

  • Members
  • Pip
  • 5 posts

@Jlin8002 you're a legend friend!!!



#24
studmiestet5

studmiestet5

    Stranger

  • Members
  • Pip
  • 9 posts

Okay so my mistake was that i just selected the game folder and not the data folder, So my guess is that there was a mistake somewhere and you choose the install path of skyrim instead of the data path of skyrim, And to make it understandable What i did was go to the bodyslide tool click on the settings button on the bottom of the window and clicked the browse button next to the location bar then went to my skyrim install path which for me is

 

(D:)/SteamLibrary/steamapps/common/Skrim/data.

After that you press [Select Folder]

 

And after all that the textures should start showing up in preview.

 

 

Hope this fixes it if it wasn't already.

Thank you for clearing this up for me. The original fix was stated in a way i couldnt quite understand. thank you!!



#25
abooker34

abooker34

    Stranger

  • Premium Member
  • 1 posts

Did this solution not work for anyone else?

 

I'm having some outfits give the textures in preview and other give the no image texture. Data path is set correctly to the data folder and all mods are going into the same place. 



#26
meth0d74

meth0d74

    Stranger

  • Members
  • Pip
  • 1 posts

@Jlin8002 I would have never thought to route path to the DATA folder. Thanks for sharing your solution!



#27
Xovos

Xovos

    Stranger

  • Members
  • Pip
  • 1 posts

If anyone else stumbles upon this thread, my missing texture issue turned out to be caused by incorrectly selecting the "Game Data Path" in the Bodyslide settings (the ones that you access by launching the .exe) due to installing Skyrim in a non-standard location. Since Bodyslide couldn't find the Skyrim install when I first launched it, I had to manually locate the install folder and selected "\SteamLibrary\steamapps\common\Skyrim Special Edition\". However, that was a mistake; it turns out you have to select the data folder, which has a path of "\SteamLibrary\steamapps\common\Skyrim Special Edition\data\". When the wrong path was used, it created a new meshes folder in the Skyrim directory instead of in the data folder. After fixing that, textures loaded and I was able to build outfits. Hope this helps.

this fixed it, thank you very much!



#28
DoubleCapVEVO

DoubleCapVEVO

    Stranger

  • Members
  • Pip
  • 1 posts

If anyone else stumbles upon this thread, my missing texture issue turned out to be caused by incorrectly selecting the "Game Data Path" in the Bodyslide settings (the ones that you access by launching the .exe) due to installing Skyrim in a non-standard location. Since Bodyslide couldn't find the Skyrim install when I first launched it, I had to manually locate the install folder and selected "\SteamLibrary\steamapps\common\Skyrim Special Edition\". However, that was a mistake; it turns out you have to select the data folder, which has a path of "\SteamLibrary\steamapps\common\Skyrim Special Edition\data\". When the wrong path was used, it created a new meshes folder in the Skyrim directory instead of in the data folder. After fixing that, textures loaded and I was able to build outfits. Hope this helps.

Tell me where u f***ing live im gone come to ur house and give u the f***ing most sexual kiss of my life



#29
mursid

mursid

    Stranger

  • Members
  • Pip
  • 2 posts

If anyone else stumbles upon this thread, my missing texture issue turned out to be caused by incorrectly selecting the "Game Data Path" in the Bodyslide settings (the ones that you access by launching the .exe) due to installing Skyrim in a non-standard location. Since Bodyslide couldn't find the Skyrim install when I first launched it, I had to manually locate the install folder and selected "\SteamLibrary\steamapps\common\Skyrim Special Edition\". However, that was a mistake; it turns out you have to select the data folder, which has a path of "\SteamLibrary\steamapps\common\Skyrim Special Edition\data\". When the wrong path was used, it created a new meshes folder in the Skyrim directory instead of in the data folder. After fixing that, textures loaded and I was able to build outfits. Hope this helps.

 

Thanks man, your suggestion fixed my problem!



#30
Heppai

Heppai

    Journeyman

  • Supporter
  • Pip
  • 38 posts

 

Okay so my mistake was that i just selected the game folder and not the data folder, So my guess is that there was a mistake somewhere and you choose the install path of skyrim instead of the data path of skyrim, And to make it understandable What i did was go to the bodyslide tool click on the settings button on the bottom of the window and clicked the browse button next to the location bar then went to my skyrim install path which for me is

 

(D:)/SteamLibrary/steamapps/common/Skrim/data.

After that you press [Select Folder]

 

And after all that the textures should start showing up in preview.

 

 

Hope this fixes it if it wasn't already.

Thank you for clearing this up for me. The original fix was stated in a way i couldnt quite understand. thank you!!

 

Did you ever figure this out? I'm having a similar issue as files arent loading. Everything is set correctly.






Page loaded in: 0.922 seconds