Jump to content

Photo

Game doesn't launch (using frosty mod manager)


49 replies to this topic

#1
Lancelot34

Lancelot34

    Enthusiast

  • Premium Member
  • 142 posts

I made some tests while obviously trying to launch the game through frosty manager, checking mods one by one and also without any mod activated and simply the game doesn't launch no matter what I do.

 

the game through origin launches fine though.

 

I don't know what could be, I don't have permission issues and I also excluded frosty and inquistion folders in my antivirus (i'm using kaspersky)

 

any help?



#2
SjunDinlek

SjunDinlek

    Stranger

  • Members
  • Pip
  • 2 posts

I'm having the same issue. I've set admin permission for DAI, Frosty and Origin, and have even tried disabling all mods. Whenever I try to launch the game using frosty mod manager, it gives no errors, boots up origin, starts opening DAI process, but the game never actually starts.

 

Checking the task manager, there is an instance of DAI open - which prevents me from launching another using origin (which says the game is running) or frosty - but never actually loads.

 

I've tried it with no mods, I've tried reinstalling DAI, and I've tried downloading a new version of frosty. No dice.

 

Anyone have any experience with this?



#3
SjunDinlek

SjunDinlek

    Stranger

  • Members
  • Pip
  • 2 posts

Found an unpleasant, but seemingly effective workaround. If you delete the "ModData" folder every time you alter your modlist, Frost MM will regenerate the folder when you next try to launch through it. Then everything works as it should. 

 

Apparently, the ModData folder wasn't deleted when I uninstalled DAI, which I probably should have realized. 



#4
Locane

Locane

    Newbie

  • Premium Member
  • 15 posts

Found an unpleasant, but seemingly effective workaround. If you delete the "ModData" folder every time you alter your modlist, Frost MM will regenerate the folder when you next try to launch through it. Then everything works as it should. 

 

Apparently, the ModData folder wasn't deleted when I uninstalled DAI, which I probably should have realized. 

This is the only thing that works for me, too.



#5
CommanderWolffe09012006

CommanderWolffe09012006

    Stranger

  • Members
  • Pip
  • 1 posts

same isue



#6
crevaan

crevaan

    Stranger

  • Members
  • Pip
  • 2 posts

Found an unpleasant, but seemingly effective workaround. If you delete the "ModData" folder every time you alter your modlist, Frost MM will regenerate the folder when you next try to launch through it. Then everything works as it should. 

 

Apparently, the ModData folder wasn't deleted when I uninstalled DAI, which I probably should have realized. 

...what a mess. But now that I'm returning to this game and experiencing these never-before issues, this is the only solution that thus-far has worked for me. Thank you for that.

I'm truly baffled by this. I know it could be worse, but I would love to know the reasoning behind it all and address it with a less-exhausting solution.



#7
MetaphysicalXLord

MetaphysicalXLord

    Stranger

  • Premium Member
  • 4 posts

This work around did not work for me, I still can't properly launch the game via Frosty.



#8
Astronamy82

Astronamy82

    Fan

  • Supporter
  • PipPipPip
  • 287 posts
Frosty not working for me either, only got 3 mods in frosty and it sits stuck at 'applying mods' which never completes once I hit launch. Using 1.0.5.1, they're activated in the right pane so no clue what it's doing. Tried deleting the mod data file and that was no help. It's a real shame MO2 doesn't work for this game.

#9
Enp0ping

Enp0ping

    Enthusiast

  • Members
  • PipPip
  • 110 posts

Frosty not working for me either, only got 3 mods in frosty and it sits stuck at 'applying mods' which never completes once I hit launch. Using 1.0.5.1, they're activated in the right pane so no clue what it's doing. Tried deleting the mod data file and that was no help. It's a real shame MO2 doesn't work for this game.

i stuck in applying mods too but i figure it out, not sure it work for you and anyone else, if you backup your PATCH folder in UPDATE folder even you change your name ---backup--- or stuff that will make frosty mod manager not launching, you need to change your ---backup--- folder to another folder away from UPDATE folder 
example your backup folder:
DAI\Update\---backup--- ( this will make frosty wont lauching )
need to change ---backup--- to another folder
DAI\---backup---
you good to go, hope this help people in future
 



#10
RagnarSeptim

RagnarSeptim

    Fan

  • Members
  • PipPipPip
  • 305 posts

ok so the work around does not work for me at all. i deleted the ModData Folder and then tried to launch the game it does its start up and then nothing. both the game and frosty are set to Run as Admin so i am getting extremley fustrated!!! i have uninstaled the game twice and reinstalled.

 

does anyone have any info on this





Reply to this topic



  


Page loaded in: 1.090 seconds