Jump to content

Photo

Being redirected from nexusmods.com


  • Please log in to reply
25 replies to this topic

#1
myzeritotec

myzeritotec

    Stranger

  • Members
  • Pip
  • 2 posts

I cannot spend any time on nexusmods.com without being redirected.

URLs: https://adhappymday....2963738170512#b

and

https://track.nuxues...0l6j0aq1u8br5q4

 

My antivirus pops up with malicious attack warnings a minimum of three times.  I've gone over my system with antivirus (Norton 360) and malware cleaning software and it's come back clean.  This started happening around 12:00pm PST.  I am located in Oregon, U.S.A.  I am unable to take screenshots as the redirection happens almost immediately.  I am able to access the forum by using Google to search for it first.  Attempted to do the same for specific mods but am redirected to 2nd URL at mod page.  First URL is on nexusmods.com homepage only and says something about a prize.  Second URL doesn't load at all, just more malicious attacks than the first.

 

Update @ 8:30 pm PST 10/24:  Tried again and this time an intensive search found Kromtech lurking.  Removed, but redirect persists.

 

Update @ 9:45am PST 10/25:  There is more of a delay in the redirect.  If I am quick enough, I can get to a download before it happens.  I can confirm that downloading works and doesn't come with surprises.  The redirect is approximately 10 seconds on my end.


Edited by myzeritotec, 25 October 2019 - 04:52 PM.


#2
corwyntalia

corwyntalia

    Stranger

  • Premium Member
  • 2 posts

Same, clicked a link from google and after ads load, something pings me off automatically to another dozen webpages, my right-click on the back button shows the same until it's filled.  My history tab says the name is Win Erx03.  Chrome gives me a notice that the url is telling me my install of windows is broken and to let them install a program to fix it.  yeah no.



#3
syphek

syphek

    Journeyman

  • Members
  • Pip
  • 29 posts

Same issue, same time, Seattle, WA. Loading chrome in sandbox doesn't change anything, disabling javascript solved the problem temporarily. Started as only a single mod page got about 10 seconds on the page before redirect to one of 3 malware/phishing sites, others were unaffected regardless of time spent on page. Further browsing has it showing up on every mod page. Comodo full scan and malwarebytes full scan show nothing. No issues before this evening at any time, no issues on any other websites. Confirmed to happen on https://www.nexusmod...yrim/mods/40706 and https://www.nexusmod...im/mods/32363/? at minimum.

Attached Files


Edited by syphek, 25 October 2019 - 02:52 AM.


#4
nicklaz0001

nicklaz0001

    Stranger

  • Members
  • Pip
  • 1 posts

I've been having the same issue all day as well.



#5
DeathnoteL95

DeathnoteL95

    Stranger

  • Members
  • Pip
  • 2 posts

Im having the same issue i put in a support case that its happening to me and my friend im glad we are not the only one having this issues



#6
2Scribble

2Scribble

    Enthusiast

  • Members
  • PipPip
  • 207 posts

Happening to me too - I was freaking out - checking my search engines and and apps trying to figure out what was up because it was doing it in Chrome, Edge AND Firefox so I thought - f***! I gotz a viruz :o

 

But then I loaded from my phone - and it kept redirecting

 

Tried two other computers - and it kept redirecting 

 

And it's ONLY Nexus - so - I suspects, precious, that it's NOT on my end... ... ... hopefully :D



#7
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,116 posts

Hello,

 

Sorry about the inconvenience. I've passed this on to our ad providers for immediate review.



#8
myzeritotec

myzeritotec

    Stranger

  • Members
  • Pip
  • 2 posts

As of 10:00am, the issue seems to be resolved.  Thank you so much!



#9
TwistedBallistic

TwistedBallistic

    Stranger

  • Members
  • Pip
  • 1 posts

I have just started getting this problem as of 3:30am. Doesn't appear to be a problem on my end.



#10
nissin

nissin

    Stranger

  • Members
  • Pip
  • 1 posts

I am also having this issue as of 1am or so. Glad it's not on my end but makes Nexus worthless. The redirect is too fast to look for mods.






Page loaded in: 1.342 seconds