Jump to content

Photo

Can't Post an Image


  • Please log in to reply
2 replies to this topic

#1
OneOnOne1162

OneOnOne1162

    Enthusiast

  • Members
  • PipPip
  • 153 posts

Hey everyone,

 

I just published a new mod and I'm trying to put images in the description. I used to use TinyPic for this, but I believe that's gone now. So I tried to use Imugr and it's not working. When I try to put in the image and I put in the url to the image it says that "The entered data is invalid" underneath. Anyone have any idea why this is and what I can do about it?



#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 13,051 posts

When adding images, make sure you're using the URL that ends with the file name (so .JPG, .GIF, .PNG, etc). Many image hosting sites give you links without a file extension, which is annoying. With Imgur, once the file is uploaded you can right click the image and choose "Copy image address" from the menu, this will give you the URL you need. 

 

Hope this helps! 



#3
OneOnOne1162

OneOnOne1162

    Enthusiast

  • Members
  • PipPip
  • 153 posts

When adding images, make sure you're using the URL that ends with the file name (so .JPG, .GIF, .PNG, etc). Many image hosting sites give you links without a file extension, which is annoying. With Imgur, once the file is uploaded you can right click the image and choose "Copy image address" from the menu, this will give you the URL you need. 

 

Hope this helps! 

 

Jup, just added ".jpg" to the url and now it works. Thank you!






Page loaded in: 0.905 seconds