Jump to content

Photo

Vortex add tool help

harbor vortex add tool

  • Please log in to reply
17 replies to this topic

#11
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,879 posts

When you open up the editing options for the tool, do you have RUN DETACHED turned ON and RUN IN SHELL turned OFF?



#12
QueenCeecee

QueenCeecee

    Newbie

  • Members
  • Pip
  • 12 posts

I have done just the run detached on. I have also tried them both on. I have tried just the run in shell option, and I have tried with both of them off.

 

 

With my husband's desktop it only works if both options are turned on. If the run in shell is off it won't work. If the run detached is turned off it won't work. On mine however it doesn't matter if one or the other is turned on or off or if both are on or off.


Edited by QueenCeecee, 09 April 2021 - 01:43 AM.


#13
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,879 posts

Have you tried running HArbor WITHOUT Vortex?



#14
QueenCeecee

QueenCeecee

    Newbie

  • Members
  • Pip
  • 12 posts

Yes. It works just fine, but can't get SKSE.exe to run with Harbor like I can with Vortex and Harbor. The mods still work with just Harbor, but some mods like the good ones need the SKSE. Which I can't get harbor to load unless it is opened with vortex lol, which is why I am trying to desperately to get it to work.



#15
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,879 posts

Yes. It works just fine, but can't get SKSE.exe to run with Harbor like I can with Vortex and Harbor. The mods still work with just Harbor, but some mods like the good ones need the SKSE. Which I can't get harbor to load unless it is opened with vortex lol, which is why I am trying to desperately to get it to work.

 

 

Do you have SKSE64 in the Dashboard as well?

Make sure it's set to PRIMARY so it will start up automatically.


Vortex-SKSE64-Make-Primary.jpg

 



#16
QueenCeecee

QueenCeecee

    Newbie

  • Members
  • Pip
  • 12 posts

Yes, I do. It is also set a my primary.



#17
Unl1ving

Unl1ving

    Stranger

  • Members
  • Pip
  • 1 posts

Did you manage to fix this problem, Im having the same issue



#18
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,879 posts

Did you manage to fix this problem, Im having the same issue

 

If you don't spot the solution in a troubleshooting thread, then no solution has been found







Also tagged with one or more of these keywords: harbor, vortex, add tool

IPB skins by Skinbox
Page loaded in: 1.229 seconds