Jump to content

DarkDominion

Premium Member
  • Posts

    436
  • Joined

  • Last visited

Nexus Mods Profile

1 Follower

About DarkDominion

Profile Fields

  • Discord ID
    - = 𝐃𝐚𝐫𝐤𝐃𝐨𝐦𝐢𝐧𝐢𝐨𝐧 = -#1355
  • Country
    Netherlands
  • Currently Playing
    Starfield
  • Favourite Game
    In no particular order : Starfield, Skyrim, 7 Days to Die. Green Hell, The Forrest

Recent Profile Visitors

27393 profile views

DarkDominion's Achievements

Proficient

Proficient (10/14)

0

Reputation

4

Community Answers

  1. Hello, a quick question please : Is First Person View incorperated in this update ? Cheers -=DD=-
  2. Ah, that I did not know Sorry @Picky Thanks for the elaboration @Tannin I'll correct my posts Cheers all, and thanks for the efforts and fixes !
  3. What I did : Download Microsoft .NET Framework Repair Tool and run it. Download .NET Framework 4.8 Runtime and install it if necessary. Download .NET 6.0.7 (latest version) If I understand correctly : you need .NET 6.x.x runtime Hope this helps ? Cheers
  4. Hey Picky, sorry for the late reply :smile: I did not get a warning that my .NET 6.0.0 version was outdated too old for this new Vortex release ( not sure if it's only the Beta btw ). But it's fixed with installing .NET 6.0.6 And yes, I did submit a ticket to support for this issue, with the exact text as in my OP. I did not submit a ticket for the skse_64 2.1.5. version warning but I saw you already posted the issue on GitHub, thanks :wink: There was an update which fixed the "no message on .NET installation" issue and the "skse_64 2.1.5." issue : Cheers -=DD=-
  5. Fixed in Vortex 1.6.2 Beta ---------------------- Released on 7/12/2022 Electron 19.0.7 Node 16.14.2 Chrome 102.0.5005.134
  6. Install exactly this file : .NET 6.0.7 [ EDIT : 6.0.7 is now the newest version ]
  7. Good evening Also posting this separately because it's a "new" issue for a newer version. Vortex 1.6.1 Beta Released on 7/7/2022 Electron 19.0.7 Node 16.14.2 Chrome 102.0.5005.134 Trying to install a new mod makes Vortex flash with a white screen and it restarts immediately. Mod is still trying to install : " Installing Bretonnia - New Breton Presets (.esp)-70820-1-0-1657051954 - Preparing.... " (or any other mod) A warning then says : " Vortex restarted after a crash, sorry about that. " Also this : " The last session of Vortex logged an exception. Please visit this thread for typical reasons causing this. Please report this issue only if you're sure none of those reasons apply to you! " From the Vortex.log : Thu, 07 Jul 2022 16:26:08 GMT - debug: extraction completed Thu, 07 Jul 2022 16:26:08 GMT - info: listen pipePath=\\?\pipe\H1xKXFF4s9 Thu, 07 Jul 2022 16:26:08 GMT - info: listen pipePath=\\?\pipe\H1xKXFF4s9_reply Thu, 07 Jul 2022 16:26:08 GMT - debug: [installer] waiting for peer process to connect pipe=true, ipcId=H1xKXFF4s9 Thu, 07 Jul 2022 16:26:08 GMT - info: failed to grant access WinApiException: Unknown error Thu, 07 Jul 2022 16:26:09 GMT - debug: [installer] peer connected there Thu, 07 Jul 2022 16:26:09 GMT - info: there channel connected Thu, 07 Jul 2022 16:26:09 GMT - debug: [installer] peer connected reply Thu, 07 Jul 2022 16:26:09 GMT - debug: [installer] peer connected there Thu, 07 Jul 2022 16:26:09 GMT - info: there channel connected Thu, 07 Jul 2022 16:26:09 GMT - debug: [installer] peer connected reply Thu, 07 Jul 2022 16:26:09 GMT - info: from installer: Unhandled exception. Thu, 07 Jul 2022 16:26:09 GMT - error: render process gone exitCode=-1073741819, reason=crashed Actions taken : I've run the .NET Framework Repair Tool. After that I reinstalled .NET Framework 4.8 which was inconclusive because the Repair Tool already fixed that. Also repaired .NET 6.0 just to make sure Prior to this all Vortex was working well even after the latest Windows Update. So it must be something in the 1.6.1 Beta that's not working well ? Hope this can be fixed. Cheers -=DD=-
  8. Good evening, When I install skse_64 ( version 2.1.5 ) for Skyrim Anniversary Edition ( version 1.6.353 ) the dependency symbol turns red for me. The message says : " Conflicts with Skyrim Script Extender 64 (SKSE64) <2.1.5||>2.1.5 " Seeing that I indeed have version 2.1.5 I shouldn't get this message because it isn't a lower version number or a higher version number. Could there be something wrong with the validation of the version number ? Thank you for your time. Cheers -=DD=-
  9. [ Moved to own topic ] Cheers -=DD=-
  10. Sometimes when modding, the interface gets blurry like shown in the image below. Enabling / Disabling GPU acceleration makes no difference. Has anyone experienced this and found a solution ? Vortex : 1.4.16 (issue also with previous versions)Windows 10NVIDIA GTX 1070 ti Drivers 496.49 (issue also with previous drivers)Thanks friends :) Cheers -=DD=-
  11. @ Hydshd , Ermm :ermm: say what now ? :blink: Also, your mistake by thinking IA and IW both having MCM is not a problem for me ( it was for @kezardinjnr ). No, your entitled behavior was from before that. Saying the mod needing an update because you thought the textures were "mediocre" and not "from this time" and the mod wasn't updated in years so you thought that was a good enough reason to update it. I reported you for that, and apparently that was enough for @kezardinjnr or the moderators to take your comment down, which of course would result in mine being taken down as well. :) You can't seem to get how your behavior is being viewed on the Nexus, which is strange, seeing as that two of your comments were taken down. My advice is to read the Policies and Guidelines and the ToS so you know what is expected of users on the Nexus. Schöne Grüße -=DD=- ( oh, and no, I'm not from Maastricht :laugh: )
  12. @ Hydshd , If you visit a mod page you are a guest, the mod author is free to moderate their own page as they see fit. You are not entitled to anything, not to updates, not to getting answers to your questions and most certainly not to be able to say anything you want. The mod author is the one ( and the moderation team from the Nexus also ) that decides what goes and what not, locking threads or deleting them or even block you from that mod or all of their mods. Some use that power like they are a dictator of some sort, most of the mod authors are fair in their moderation of their own page. The way you are commenting on the IA mod is indeed reason for moderation. Read the policies, guidelines and the ToS from the Nexus and see why that is. Cheers -=DD=-
  13. Grrr.... Forum wont let me post my answer, I'll send you a DM Cheers -=DD=-
  14. Thanks Picky :) Ok, and how to add something to the "About Me" , i.e. where's the tab for that ? Because there is no "About Me" tab. Is it the "Profile Feed" , if so : there is no editor for it. On the subject : The page throws a 401 on the submission of the data from the signature + Unable to retrieve signature image dimensions: Post https://forums.nexusmods.com/index.php?app=core&module=usercp&tab=core&area=signature 401and Failed to find a valid digest in the 'integrity' attribute for resource 'https://code.jquery.com/jquery-3.3.1.min.js' with computed SHA-256 integrity 'FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8='. The resource has been blocked. Both are from index.php?app=core&module=usercp&tab=core&area=signature:1 Hope this helps :) Cheers -=DD=-
  15. I tried that, multiple times, didn't work. :no: Also, if I now try to enlarge the text under the image, it comes back with the same warning And I can upload it here the same way. Only with the signature image it doesn't work. Totally weird
×
×
  • Create New...