Jump to content

I need help. New to mods and computer games in general


Recommended Posts

I'm playing Skyrim SE edition. I have mods that were doing great. I went to add a few more mods to my Vortex app and now its saying I have missing master plug in on one of my mods. I didn't add a mod to this set and it was working fine before. I tried to find what it is asking for but I already have it downloaded but its not showing up in the plug in tab, only in the mod tab. I have tried to delete it and re download it but that didn't work. If I have to I will delete all my mods and try again but that will take a while. Anyone have run into this issue before?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...