Jump to content

Vortex Problem - Fallout 4 - Mods won't load anymore

Go to solution Solved by Pickysaurus,

Recommended Posts

I just made a post on the nexusmods reddit, and a bot advised me to post here, so I'm following the advice:

"Hi there,

I'm having a little problem and not sure the next steps to take.

Last year I had gotten a fresh computer. Reinstalled the latest Vortex, then Fallout 4, started adding mods. Fooled around a while, and got a nice set of mods that worked together, ran stable, all was well. Then, I didn't play the game for about six months.

I go to load it up and open it from the Fallout 4 .exe file. Continue and it's like, all your mods are missing. Oops, that's right! Forgot to load through Vortex.
I open Vortex and it wants to update to the latest version, so I do that, then go into the game and it STILL says that all my mods are missing.
Oh no! Recheck my folder paths and they seem fine. Decide to roll back a version and download the previous version, from May 9th, 2023. I think that must be the version I was using, but even with that version I'm still getting the error.

Just wondering if there's a step I've forgotten to take? I know in Skyrim I always had to run another program first to clean up the files (can't remember the program names off the top of my head). Am I missing doing something here?

Appreciate any help! Thank you very much!"

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...