Jump to content
Heavy Traffic ×

Failed to initialize LOOT


Go to solution Solved by CaptainDarkSoul,

Recommended Posts

I've tried restoring the .ini files by deleting them and launching the game, verify integrity through Steam, and used bethini to reset to default with vanilla presets. Nothing worked. Maybe it's not an issue with the ini files like my google searches have said.

Here's the error message, maybe someone can make sense of this. lol

 

Error: libloadorder failed to create a game handle. Details: Failed to parse ini file, error at line 5, column 22: expecting "[Some('\n'), Some('\r'), None]" but found EOF.: Libloadorder error

at l.handleResponse (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar.unpacked\bundledPlugins\gamebryo-plugin-management\index.js:2:619583)

at C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar.unpacked\bundledPlugins\gamebryo-plugin-management\index.js:2:618056

at Array.forEach (<anonymous>)

at Socket.<anonymous> (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar.unpacked\bundledPlugins\gamebryo-plugin-management\index.js:2:618039)

at Socket.emit (node:events:513:28)

at addChunk (node:internal/streams/readable:324:12)

at readableAddChunk (node:internal/streams/readable:297:9)

at Readable.push (node:internal/streams/readable:234:10)

at Pipe.onStreamRead (node:internal/stream_base_commons:190:23)

Link to comment
Share on other sites

10 hours ago, Pickysaurus said:

The message does imply your INI files are broken.

 

Have you tried deleting the INIs for the game and re-generating them? 

Indeed, I've deleted the fallout.ini files and falloutcustom.ini files and then launched the game to regenerate them.

Edited by CaptainDarkSoul
Link to comment
Share on other sites

  • Solution

The timing was too coincidental to not at least mention. I had a bunch of Windows updates I've neglected to install, I finally did it the other day and Vortex has seem to fixed it self. No more error messages, and every mod I've installed since has worked.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...