Jump to content

Vortex initiation issues


Recommended Posts

I'm using Vortex 1.11.7 (6/11/2024)

Each time I start it, I get two error messages about access to my Temp directory and two error messages about failed installations. 

I don't mod (and don't play) Blade & Sorcery and Witcher 3.

Speaking of mod behaviour, I tried several collections recently: Palworld, Ghost of Tsushima, and Elden Ring, and none of them worked for me. It is probably a mod issue, but before digging into that, I would like to fix the Vortex initiation issues. 




Link to comment
Share on other sites

These all look like PC config issues.

Your temp directory folders may be broken, which means Vortex doesn't have permission to use it. 

The issues with Blade and Sorcery or Witcher 3 are because your PC is blocking Vortex from talking to GitHub. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...