Jump to content

Cannot Activate ANYTHING in Skyrim (except for save/load menu)


Recommended Posts

Hey all so I literally cannot activate anything in my skyrim game


I tried loading back to my earliest save but after a certain amount of time it just stops letting me do anything at all


I tried to console: player.tai but that didn't work


Here's a list of what I can't do:


Active anything (things don't even highlight for me to press e on them)

draw my weapon

open up my inventory

open up my map

open up anything really


Here's a list of what I can do:

Open up the Esc menu (to save/load and whatnot)

Run and sprint around



I can't pick things off of tables, talk to anyone, open any doors, open any of my menus


There are tears and screaming help me kind sirs/madams


Also yes I've got mods, they've been looted, they've been cleaned, they've been bashed, haven't added anything new in awhile soooo not really sure what is going on

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...