Jump to content

Mod Maker crashes at startup


Recommended Posts

Hi all,


I'm wanting to edit some meshes on DAI but I can't get mod maker to even open.


I used the DAI suite loader to get the mod maker. I installed and opened first time...everything went smoothly.


Then I closed and tried to open again. Now it crashes each time tries to open. The only thing I can see (outside of the dai,modmaker has stopped working error message from windows) is the message [Cache does not exist or out of date. loading assets]


I've tried uninstalling and re-installing & Installing in a completely different directory but nothing can get this damn mod maker open for me.


Does anyone have any help or tip they can share on this issue?


Also, if some kind soul would extract the mesh parts for the EF wedding dress maybe I can get going on editing it while this modmaker issue gets resolved.


Thanks for anything and everything! :D

Link to comment
Share on other sites

Have you tried running it in compatibility mode? I run it with administrator privileges which seems to help. So go into the mod maker 1.1 directory and delete cache.dai. Then right click on the executable, select compatibility from the tab and select run as administrator. See if that helps.


But, before you do all that, make sure to repair your game first through Origin just in case and make sure there are no old patches or rubbish lying around in the dragon age update directory. the ModManagerMerge or whatever dir is fine because it ignores that one anyway.

Link to comment
Share on other sites

  • 1 year later...

Okay so... this post pops up at the top of google searches and has been the only thing I could find about Mod Maker crashing at startup.

I apologize for necroing this post, but I spent hours last night trying to figure out what my issue was.


You have to have Mod Maker on the same hard drive as your game. I didn't even realize I had downloaded it into my external mod folder until nothing else worked and I thought to check the directory I was in (I have everything favorited for ease of access and must have picked the backup folder on accident). So, for those in the future who stumble across this, move it to the same HD as your EXE.


I'm sure this has been said somewhere else, but I couldn't find it.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...