Jump to content

Photo

SkyUI + SKSE


  • Please log in to reply
13 replies to this topic

#1
AwfulArchdemon

AwfulArchdemon

    Enthusiast

  • Supporter
  • PipPip
  • 189 posts
When I load a game in Skyrim, I always get an error message telling me that my SKSE is outdated and that it needs the newest version. It tells me that my SkyUI will not work properly. Now... I'm no tech expert, but I know a malfunctioning mod when I see one. SkyUI and SKSE both seem to be working FLAWLESSLY. I have the most updated version of SKSE and SkyUI. Even BOSS agrees with me there. So... how the heck do I get this annoying error message to stop popping up every time I load?

#2
coydeleon

coydeleon

    Stranger

  • Members
  • Pip
  • 6 posts

When I load a game in Skyrim, I always get an error message telling me that my SKSE is outdated and that it needs the newest version. It tells me that my SkyUI will not work properly. Now... I'm no tech expert, but I know a malfunctioning mod when I see one. SkyUI and SKSE both seem to be working FLAWLESSLY. I have the most updated version of SKSE and SkyUI. Even BOSS agrees with me there. So... how the heck do I get this annoying error message to stop popping up every time I load?


Use the SKSE loader to launch the game. I made a shortcut of it on my desktop, renamed it to Skyrim and changed the icon.

#3
AwfulArchdemon

AwfulArchdemon

    Enthusiast

  • Supporter
  • PipPip
  • 189 posts


When I load a game in Skyrim, I always get an error message telling me that my SKSE is outdated and that it needs the newest version. It tells me that my SkyUI will not work properly. Now... I'm no tech expert, but I know a malfunctioning mod when I see one. SkyUI and SKSE both seem to be working FLAWLESSLY. I have the most updated version of SKSE and SkyUI. Even BOSS agrees with me there. So... how the heck do I get this annoying error message to stop popping up every time I load?


Use the SKSE loader to launch the game. I made a shortcut of it on my desktop, renamed it to Skyrim and changed the icon.

That's what I always do. I always run fnis generator, then click my skse loader .exe to run my game. The error message always appears as soon as the save is loaded. I may need to make a change, which brings me to my next question: am I supposed to copy the pcs and pex files from Skyrim/data to skse's data dir, or skse's data to Skyrim/data dir? I copied the info from Skyrim/data to skse's data. Do I have it backwards?

#4
sgtbrassbunz

sgtbrassbunz

    Stranger

  • Members
  • Pip
  • 1 posts

How come the SkyUI loads so slowly? Its really annoying.

:down:



#5
wavecristal

wavecristal

    Stranger

  • Members
  • Pip
  • 2 posts
AwfulArchdemon

 

Did you find the solution for this problem?



#6
tensaiitachi

tensaiitachi

    Stranger

  • Members
  • Pip
  • 4 posts

Hi @ll,

 

 

I have the same problem as the Author AwfulArchdemon. I recently (accidentally) started the Skyrim Launcher and the launcher automatically updated all my mods. Naturally it installed the most recent version of SkyUI as well. I have the latest patch for Skyrim (1.9.32.0 without Dawnguard/Hellfire/Dragonborn), the most recent version of SKSE (0.1.6.13) and I start the game via the skse_loader.exe.

 

Every time I load a game now, SkyUI displays a message labeled "SkyUI Error Code 1", letting me know that SKSE isn't running and that SkyUI won't work correctly. However, I can open every menu and SkyUI and SKSE seem to be working, other mods depending on SKSE work as well. I don't have a problem with the error message, but now every menu also takes 3 seconds or more to open, which is a bit annoying.

 

Any help fixing the issue would be appreciated, thanks in advance!

 

PS: Reinstalling SkyUI didn't help and I don't really want to reinstall an outdated version of SkyUI, which obviously worked fine until that day I decided to start the Skyrim Launcher :confused: ...



#7
Lisnpuppy

Lisnpuppy

    I'm like a Rainbow in the Dark

  • Staff
  • 9,140 posts

If you read the bottom of the SKYUI description page it provides a link for error these error codes.



#8
tensaiitachi

tensaiitachi

    Stranger

  • Members
  • Pip
  • 4 posts

Wow, that was a fast response!

 

Yeah, I know, I looked there first: https://github.com/s...ki/SkyUI-Errors

According to the site, when you receive Error Code 1, you don't have SKSE installed and should install it. And as I mentioned above, SKSE is installed and works just fine.

 

I just tried a few different versions of SkyUI and uninstalled SkyUI 3.4 and tried version 2.2 and 3.0. SkyUI 2.2 is working fine. SkyUI 3.0 prompts an error but still works, the menus appear after 1 second. SkyUI 3.4 prompts error code 1, the menus still work and appear after 3 seconds. I am guessing there is an issue with the recent updates to SkyUI  :ermm: (the mod looks great though, the find location addition is dope)



#9
myztikrice

myztikrice

    Resident poster

  • Members
  • PipPipPipPipPip
  • 3,664 posts

There is no issue with the SkyUI update. You should have SKSE 1.9.32.0 installed.



#10
tensaiitachi

tensaiitachi

    Stranger

  • Members
  • Pip
  • 4 posts

There is no issue with the SkyUI update. You should have SKSE 1.9.32.0 installed.

 

Again, I have the latest Skyrim Patch (1.9.32.0) and the latest SKSE (1.6.13)  installed and it works fine. When I use the SkyUI version 3.4, it displays that error, which is clearly false, and the menus take 3 seconds or more to open. When I manually uninstall SkyUI 3.4 and install a previous version of SkyUI (I tested SkyUI 2.2), it works just fine without any error messages and the menus open instantly.

 

I am not saying there is something wrong with the SkyUI update, but SkyUi 3.x doesn't work properly for me as of yet...






Page loaded in: 1.019 seconds