Jump to content

Photo

When installing certain new mods, old mods don't seem to load (Vortex 1.4.14)


Best Answer HadToRegister , 22 July 2021 - 05:18 PM

 

 

Did some more troubleshooting (insofar as I'm capable of doing so), and I still can't seem to solve the problem.

 

If I enable even one of the mods that I noted I'm having trouble with it disables other mods I have, but it doesn't say that they're disabled. My assumption is that they're just not being read for whatever reason, but I don't know why enabling these mods makes this happen.

 

 

That shouldn't be happening at all, and if the mod says ENABLED in Vortex, then it should be enabled in the game.

 

 

 

I don't know how to explain what's happening then, because it seems to be the case that the mod is disabled despite vortex saying it's enabled.

 

Could it be that the new mods are loading in with higher priority than mods like LAL, and they include some sort of "game start" features that make it so that LAL can't load?

 

 

 

Ugh, I just realized, you're using Skyrim LE, your OP says 308 mods installed.

Skyrim LE can only handle 254 Mods with ESPs or ESMs

Go to the full post »


  • Please log in to reply
26 replies to this topic

#1
JoeSchmoe6002

JoeSchmoe6002

    Newbie

  • Members
  • Pip
  • 13 posts

Vortex v.1.4.14

 

Skyrim LE

 

308 active mods

 

Windows 10 x64

 

Decided to try to install some new mods earlier for some new followers and now whenever I try to either load an old save or start a new one I get the message "This save relies on content that is no longer present".

 

I was using a template save where my character was in the starting location for the "Alternate Start - Live Another Life" mod and now when I try an old game it loads into the Abandoned Prison, but without the extra room added by the Alternate Start mod (IE my old mods aren't loading for whatever reason), and when I try to start a new game it begins the default Skyrim opening (and my cart tumbles all over the place until I crash LOL).

 

List of mods that this problem occurs with are:

https://www.nexusmod...05966?tab=files

 

https://www.nexusmod...tab=description

 

https://www.nexusmod...tab=description

 

https://www.nexusmod...yrim/mods/98932

 

https://www.nexusmod...tab=description

 

but it doesn't happen with a similar mod by the same creator:

 

https://www.nexusmod...rim/mods/108430

 

and I have no idea why.

 

Frankly I'm not particularly technologically adept so diagnosing the problem seems to be difficult.

At first I thought it was issues with mods w/ FOMOD in the title, but I have another collection of followers that have FOMOD in the title and they seem to work fine. Could it be that I downloaded those from another site and dragged them into the Vortex manager rather than downloading them directly from Nexusmods using the "install using mod manager" option...?

Anyone have any idea where to proceed?

EDIT: Another thing to note is that when I enable the problem addons, every time I open my "plugins" tab it gives me the error for incompatible mod archive. Says some archives in my load order are incompatible with Skyrim, but it doesn't list any of the addons in question, it lists parts of 3 other random addons that have been working fine for months.


Edited by JoeSchmoe6002, 20 July 2021 - 08:47 PM.


#2
1ae0bfb8

1ae0bfb8

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 3,935 posts

this is your game telling you that you've removed mods it was expecting to find.

you have two choices - undo everything you did and restore the mods you removed, or start a new game.



#3
JoeSchmoe6002

JoeSchmoe6002

    Newbie

  • Members
  • Pip
  • 13 posts

this is your game telling you that you've removed mods it was expecting to find.

you have two choices - undo everything you did and restore the mods you removed, or start a new game.

 

I didn't actually remove any mods, though.

In fact when I disable the problem mods I listed above, I can play the game and load my old saves just fine.



#4
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 18,948 posts

 

this is your game telling you that you've removed mods it was expecting to find.

you have two choices - undo everything you did and restore the mods you removed, or start a new game.

 

I didn't actually remove any mods, though.

In fact when I disable the problem mods I listed above, I can play the game and load my old saves just fine.

 

 

 

That is because you are installing NEW mods and expecting your OLD save to work.
You cannot do that

If you Remove a Mod, START A NEW GAME

If you Add a mod, START A NEW GAME



#5
JoeSchmoe6002

JoeSchmoe6002

    Newbie

  • Members
  • Pip
  • 13 posts

 

 

this is your game telling you that you've removed mods it was expecting to find.

you have two choices - undo everything you did and restore the mods you removed, or start a new game.

 

I didn't actually remove any mods, though.

In fact when I disable the problem mods I listed above, I can play the game and load my old saves just fine.

 

 

 

That is because you are installing NEW mods and expecting your OLD save to work.
You cannot do that

If you Remove a Mod, START A NEW GAME

If you Add a mod, START A NEW GAME

 

 

I tried to do this as well, though, and for whatever reason it wasn't loading the Another Life mod (or other mods) and I started my game in Todd Howard's cart



#6
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 18,948 posts

 

 

 

I tried to do this as well, though, and for whatever reason it wasn't loading the Another Life mod (or other mods) and I started my game in Todd Howard's cart

 

 

 

Is live another life ENABLED on the MOD and PLUGIN tabs?



#7
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 18,948 posts

Three of those mods have other requirements

NetImmerse Override
SKSE Launcher
FNIS Fores New Idles in Skyrim

Have you installed those



#8
JoeSchmoe6002

JoeSchmoe6002

    Newbie

  • Members
  • Pip
  • 13 posts

Three of those mods have other requirements

NetImmerse Override
SKSE Launcher
FNIS Fores New Idles in Skyrim

Have you installed those

 

I have all these installed and enabled, yes

and yes LAL was enabled on the Mods/Plugins tab even w/ the problem addons installed and enabled. Still didn't function even on a NG

 

EDIT: Another thing to note is that when I enable the problem addons, every time I open my "plugins" tab it gives me the error for incompatible mod archive. Says some archives in my load order are incompatible with Skyrim, but it doesn't list any of the addons in question, it lists parts of 3 other random addons that have been working fine for months.


Edited by JoeSchmoe6002, 20 July 2021 - 08:47 PM.


#9
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 18,948 posts

 

Three of those mods have other requirements

NetImmerse Override
SKSE Launcher
FNIS Fores New Idles in Skyrim

Have you installed those

 

I have all these installed and enabled, yes

and yes LAL was enabled on the Mods/Plugins tab even w/ the problem addons installed and enabled. Still didn't function even on a NG

 

EDIT: Another thing to note is that when I enable the problem addons, every time I open my "plugins" tab it gives me the error for incompatible mod archive. Says some archives in my load order are incompatible with Skyrim, but it doesn't list any of the addons in question, it lists parts of 3 other random addons that have been working fine for months.

 

 

 

I'd like to see these error messages



#10
JoeSchmoe6002

JoeSchmoe6002

    Newbie

  • Members
  • Pip
  • 13 posts

 

 

Three of those mods have other requirements

NetImmerse Override
SKSE Launcher
FNIS Fores New Idles in Skyrim

Have you installed those

 

I have all these installed and enabled, yes

and yes LAL was enabled on the Mods/Plugins tab even w/ the problem addons installed and enabled. Still didn't function even on a NG

 

EDIT: Another thing to note is that when I enable the problem addons, every time I open my "plugins" tab it gives me the error for incompatible mod archive. Says some archives in my load order are incompatible with Skyrim, but it doesn't list any of the addons in question, it lists parts of 3 other random addons that have been working fine for months.

 

 

 

I'd like to see these error messages

 

 

https://i.imgur.com/WLAGouA.png

 

with the red box you can see in the upper right being https://i.imgur.com/UTm0xxA.png

 

I've gotten this before though, except it was very sporadic. Now it happens **EVERY** time I open my plugins tab.

 

Just did a double check and I have the exact same number of deactivated Plugins and Mods (aside from the problem mods themselves) regardless of whether or not I'm enabling the problem mods, so I don't think they're deactivating per say, It seems like some sort of error that's just causing some of the mods I have to not load, even on a new game.

EDIT: If this error message doesn't tell you anything let me know what else I can provide you


Edited by JoeSchmoe6002, 21 July 2021 - 03:38 AM.





IPB skins by Skinbox
Page loaded in: 1.255 seconds