Jump to content

Photo

Unnecessary warning skse_64 2.1.5 for Skyrim AE

skse

Best Answer DarkDominion , 13 July 2022 - 03:25 PM

Something has changed in 1.6.x that causes the Script Extender rules to be considered invalid now. Not really sure why, but if you can send feedback via the in-app option I'm sure Tannin and the team will take a look. 

 

Related: https://github.com/N...ex/issues/12339

Fixed in Vortex 1.6.2 Beta

----------------------
Released on 7/12/2022
Electron 19.0.7
Node 16.14.2
Chrome 102.0.5005.134

Go to the full post »


  • Please log in to reply
5 replies to this topic

#1
DarkDominion

DarkDominion

    Lord Evil Little Furball Kitten

  • Premium Member
  • 16,813 posts

Good evening,

 

When I install skse_64 ( version 2.1.5 ) for Skyrim Anniversary Edition ( version 1.6.353 ) the dependency symbol turns red for me.
The message says : " Conflicts with Skyrim Script Extender 64 (SKSE64) <2.1.5||>2.1.5 "

Seeing that I indeed have version 2.1.5 I shouldn't get this message because it isn't a lower version number or a higher version number.

Could there be something wrong with the validation of the version number ?
Thank you for your time.

Cheers

-=DD=-

 



#2
rmm200

rmm200

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,848 posts

Did you install SKSE_64 as a mod?

Is there a dropdown on the mod line showing two copies of skse_64?

If so, the solution is easy. Delete one of them.



#3
1ae0bfb8

1ae0bfb8

    Resident Hero

  • Supporter
  • PipPipPipPipPip
  • 5,100 posts

i can confirm i see this too.

i set up a clean skyrim install - and of course vortex detects no skse and offers me to download it so it can be installed.

i do this and skse installs clean - but as indicated by DD above, you instantly get a red flag on the mod, saying it conflicts with .... and the version.

i simply removed this flag and that's fine, but i think, a new installation shouldn't do this.



#4
rmm200

rmm200

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,848 posts

Well one of you folks please bug report it.



#5
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 19,553 posts

Something has changed in 1.6.x that causes the Script Extender rules to be considered invalid now. Not really sure why, but if you can send feedback via the in-app option I'm sure Tannin and the team will take a look. 

 

Related: https://github.com/N...ex/issues/12339



#6
DarkDominion

DarkDominion

    Lord Evil Little Furball Kitten

  • Premium Member
  • 16,813 posts
✓  Best Answer

Something has changed in 1.6.x that causes the Script Extender rules to be considered invalid now. Not really sure why, but if you can send feedback via the in-app option I'm sure Tannin and the team will take a look. 

 

Related: https://github.com/N...ex/issues/12339

Fixed in Vortex 1.6.2 Beta

----------------------
Released on 7/12/2022
Electron 19.0.7
Node 16.14.2
Chrome 102.0.5005.134







Also tagged with one or more of these keywords: skse

IPB skins by Skinbox
Page loaded in: 1.186 seconds