Jump to content

Photo

Mods are enabled but dont work

skyrim vortex

  • Please log in to reply
27 replies to this topic

#1

    Stranger

  • Account closed
  • Pip
  • 6 posts

Hello, I was trying to install two mods recently, and I went through the process, and they are enabled in vortex. The problem is that they don't show up in the game, and I can't find out why. Does anybody know what could cause this? Thanks.



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,109 posts

Did you DEPLOY them?

 

 

 

Vortex-Auto-Deploy.jpg

 

 

-OR-

 

 

 

Vortex-Deploy-Mods.jpg



#3

    Stranger

  • Account closed
  • Pip
  • 6 posts

Just tried deploying them, same problem. In the game it says the mods are loaded, but they still don't do anything. 



#4
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,109 posts

Just tried deploying them, same problem. In the game it says the mods are loaded, but they still don't do anything. 

 

Where did you set your Mod Staging Folder and your Download Folder in Vortex?

Also, is your mod staging folder on the same drive as your game?



#5

    Stranger

  • Account closed
  • Pip
  • 6 posts

My downloads folder is "C:\Users\MYNAME\AppData\Roaming\Vortex\downloads\"

and mod staging is "C:\Users\MYNAME\AppData\Roaming\Vortex\skyrimse\mods\"

I didn't touch anything, but is this somehow screwed up?



#6
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,109 posts

My downloads folder is "C:\Users\MYNAME\AppData\Roaming\Vortex\downloads\"

and mod staging is "C:\Users\MYNAME\AppData\Roaming\Vortex\skyrimse\mods\"

I didn't touch anything, but is this somehow screwed up?

 

Where is your game installed?



#7

    Stranger

  • Account closed
  • Pip
  • 6 posts

It is installed in "C:\Program Files (x86)\Steam\steamapps\common\Skyrim Special Edition"



#8
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,109 posts

It is installed in "C:\Program Files (x86)\Steam\steamapps\common\Skyrim Special Edition"

 

 

Do you have this set?

 

Vortex-Deployment-Method.jpg



#9

    Stranger

  • Account closed
  • Pip
  • 6 posts

Yes, hardlink deployment is set.



#10
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,109 posts

Which two mods did you install that aren't showing up?







Also tagged with one or more of these keywords: skyrim, vortex

Page loaded in: 1.128 seconds