Jump to content

Photo

some mods deactivated mid game


5 replies to this topic

#1
Caix

Caix

    Stranger

  • Members
  • Pip
  • 6 posts

Sorry If I'm posting at the wrong place, my first time here @ the forums

and

sorry for my bad English

 

I'll try to keep it short. I fresh downloaded Fallout4 for my brother and installed some mods for him > launched game through f4se > (Had Holographic pip-boy retexture) > in the early stage of the game(inside the vault) before grabbing the pip-boy from the dead person. The holo retex was there, I saw it from afar but when I picked up the pip-boy, the retex disappeared and got turned back to vanilla pip-boy texture and after ignoring that and playing for a few more minutes I noticed that a lot of other mods were also absent, though Map mods and scrap everything was working, later on the game, after 20 minutes of playing I noticed like 60% of the mods I installed were disabled/not actived.

I google and searched around, I did the whole Fallout4custom/prefs under [archive] stuffs as instructed but the mods still doesn't work in-game. One weird thing is that (when I was DL-ing mods yesterday and doing some test runs, I downloaded a save file so that I can test if I had purple textures from the TOP mod) fast forward today, when I loaded that save file I downloaded, i saw the 'mod ready' stuff at the top left side of my screen, thinking everything was good by now, I loaded the current save file(not downloaded) quickly BUT those mods were still not loaded.

I am using Vortex and I think there is nothing wrong with my load order.

Someone please help me.

ty



#2
Zorkaz

Zorkaz

    Faithful poster

  • Premium Member
  • 2,172 posts

Sometimes older versions of the game won't accept newer mods, as they use different systems



#3
Caix

Caix

    Stranger

  • Members
  • Pip
  • 6 posts

currently at 1.10.163



#4
Caix

Caix

    Stranger

  • Members
  • Pip
  • 6 posts

The mods were active and got deactivated right before my eyes in-game



#5
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 9,130 posts

Since you are already using FOSE, try installing this plugin as well.



#6
BlazeStryker

BlazeStryker

    Faithful poster

  • Members
  • PipPipPipPip
  • 2,205 posts

I think he's describing the exact opposite problem, plugins designed for older executables being disregarded mid-game.





Reply to this topic



  


Page loaded in: 0.953 seconds