Jump to content

(FNV) "Failed to Update Masterlist" and "failed to initialize renderer unknown error creating the gamebryo renderer"

Recommended Posts

I'm at a loss. Sometimes when I install NVSE I can't even get to the main screen due to the renderer error and sometimes I'm able to after a clean install but the getnvseversion command doesn't work. Regardless I get the masterlist error which on the troubleshooting part of the vortex app isn't listed. Thing is I was able to get the game working a couple of days ago with some visual mods installed, only issue is I tried to switch to MO2 midway through with a clean install and when i reverted back to Vortex I started getting these errors. I've tried looking for similar cases but the guides are either for slightly different issues or on completely different games. All help is appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...