Jump to content

Photo

trying to use profiles, broke vortex, and nothing I do lets vortex do its job anymore, not even a fresh install

vortex broken install application issues profile support bug report

  • Please log in to reply
47 replies to this topic

#41
mmd123

mmd123

    Journeyman

  • Premium Member
  • 43 posts

seeing as how I am utterly and completely unable to use vortex in the time it takes for somebody to reply and help me with this, would providing a packet capture by way of wireshark be of any use in getting me help faster than this?  cause I'm sorry, I'm impatient, and I'm utterly unable to get this fixed without someones help in this, and it has been the better half of a week now, and I really grow tired of being unable to do anything with skyrim...so again, would a packet capture be of any use to anyone with helping get this resolved?? sorry if I'm coming off poorly, but I am quite frustrated with this, given I have no idea what is going wrong here, to be able to try and fix it myself.



#42
mmd123

mmd123

    Journeyman

  • Premium Member
  • 43 posts

well isn't this just a slap in the face... both my pcs/desktops that are capable of playing skyrim refuse to work with vortex, both throw the same issues....BUT MY FREAKIN LAPTOP WORKS FINE...what...the heck...that's just cruel irony.

 

not sure if this is part of the issue or not, but I just freshly installed and older/NOT current version of vortex, and when it said it had updates, I did not install them, and my laptop has never had vortex on it...gonna try and install that same version on my desktop(s) and see if maybe thats related to why it runs on my laptop or not.  will edit accordingly with what I find out.



#43
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 18,212 posts

well isn't this just a slap in the face... both my pcs/desktops that are capable of playing skyrim refuse to work with vortex, both throw the same issues....BUT MY FREAKIN LAPTOP WORKS FINE...what...the heck...that's just cruel irony.

 

 

Now, what's different on your laptop, than your PCs?

Isa Vortex set PER-USER or SHARED?

Are you the only account on your LapTop?
Is it using the same WiFi?

Firewall settings the same??

The problem is clearly on your end at this point in your PCs



#44
mmd123

mmd123

    Journeyman

  • Premium Member
  • 43 posts

 

well isn't this just a slap in the face... both my pcs/desktops that are capable of playing skyrim refuse to work with vortex, both throw the same issues....BUT MY FREAKIN LAPTOP WORKS FINE...what...the heck...that's just cruel irony.

 

 

Now, what's different on your laptop, than your PCs?

Isa Vortex set PER-USER or SHARED?

Are you the only account on your LapTop?
Is it using the same WiFi?

Firewall settings the same??

The problem is clearly on your end at this point in your PCs

 

same as the default install, which I never messed with on my two desktops either, so its always per user, and update branch of stable, I only recently realized I could change things, and have never messed with them on my laptop given its NOT a gaming laptop, not even close...I am still shocked it could even play goat simulator...  never messed with the firewall settings on it, given its not really a daily driver for me, I'm the only account on all 3 pcs, same network yes, lan, with my stuff on the lan so thats why I know its not network related, at least not so far as the network itself goes, and yea, I'm aware at this point its my side, but what the heck IS it thats the problem is what I cant seem to figure out, thats also partially why I said this is cruel irony haha.

 

heres the thing, my editing pc, the one I also game on, is my highest performance system by far, the other desktop is an hp z800 workstation, that I do not use for gaming, so the software on each of the 3 pcs is vastly different based on the usage of them, so theres similar software I use on each, but outside of using 7zip, the same browsers, and a few other oddball similarities, the software on each is vastly different, and nothing I know of should be doing this kind of oddball behaviour, when it clearly seems to be, given my laptop just works....what the heck.

 

no third party antivirus, all of them use windows defender, all of them use windows firewall, and the only thing on any of them even remotely close to AV software is spybot anti beacon........and thats turned ON on my laptop, AND OFF on my desktops...so that would theoretically have the OPPOSITE effect if that was the problem source....so I'm rather confused by this.



#45
mmd123

mmd123

    Journeyman

  • Premium Member
  • 43 posts

guess I'll just bulk remove crap and find out what it is in the process...not like it can hurt anything... if I somehow manage to discover the problem source, as always I'll update with my findings...god forbid anybody but me ever has to deal with a nightmare like this again.  unfortunately this is all too common for me for some reason.



#46
mmd123

mmd123

    Journeyman

  • Premium Member
  • 43 posts

.......what the heck....  so I uninstalled the version of vortex that is the latest version that I had on both my desktops, and install the version that I just installed on my laptop.....and the sucker works...no more errors saying it cannot download the masterlst files....  for what thats worth...the only other thing I uninstalled on my editing pc, THATS STILL RUNNING on my laptop, worth noting, is spybot anti-beacon from safernetworking.org, STILL ON MY LAPTOP BUT NOT MY EDITING PC...and the version of vortex specifically thats working for me is version 1.1.0.5-1571213885

 

sooooo, I'm at a complete and utter loss now...but hey, found a working version?? just guess I wont update it for the time being lmao



#47
mmd123

mmd123

    Journeyman

  • Premium Member
  • 43 posts

aaand I lied... as soon as I logged into the app, and fed it to use skyrim SE, THEN it comes back to complain about the masterlist and userlist...so now I'm wondering if its gonna do that if I install skyrim se and feed it to use that on my laptop...one way to find out...



#48
mmd123

mmd123

    Journeyman

  • Premium Member
  • 43 posts

meh....still no freakin clue what that issue was about, but I began looking into some other isues, pc started being more and more eratic in behavior, started to bluescreen shortly there after, I finally got fed up and said to heck with it, time to nuke and restart, something I avoid doing at all costs becausea of how much time and effort has to go BACK into getting things working/setup as I use them each time I have to, but vortex works again...still no idea what the heck was going on, but yea, a nuke and reinstall fixed it...







Also tagged with one or more of these keywords: vortex, broken install, application issues, profile support, bug report

IPB skins by Skinbox
Page loaded in: 1.273 seconds