Jump to content

Photo

Sanctuary workshop CTD

fallout 4 fallout 4 ctd ctd mod bug fallout 4 bug glitch tag lol

  • Please log in to reply
11 replies to this topic

#1
azrielmoha

azrielmoha

    Enthusiast

  • Members
  • PipPip
  • 216 posts

Hello there. I'm currently having a pretty annoying bug. I'm currently using the 1.5 patch, the three first DLC, and numerous mods.

  • The Bug

Long story short, after I completed the Automatron DLC, my Sanctuary settlement become bugged for no apparent reason, i couldn't place any generators(except for the wind generator), or scrap any objects without the game crashing. No other settlements have this sort of problem which is kinda annoying since Sanctuary is my workshop hub.

I've tried to uninstall several recently installed mod prior to the crash and yield nothing.

 

I really hope anyone could help me with this.

 

  • Here's my load order

Spoiler


Edited by azrielmoha, 14 August 2016 - 09:40 AM.


#2
cossayos

cossayos

    Old hand

  • Supporter
  • PipPipPip
  • 939 posts

Ever since patch 1.5 - I'm at 1.7 something right now - I frequently crash in workshop or pip boy mode. They introduced something with 1.5 that made the game much more unstable than it was at release.

 

But it's not only the Sanctuary workshop usually, it's all of them.



#3
azrielmoha

azrielmoha

    Enthusiast

  • Members
  • PipPip
  • 216 posts
The strangest thing that I've never have any CTD issues with the workshop until I've finished Autromatron DLC and that Sanctuary is the only settlement with this behavior. Weird

#4
ClayboTGW

ClayboTGW

    Enthusiast

  • Members
  • PipPip
  • 208 posts

Have you tried running LOOT to see if any mods are conflicting, dirty or outdated?



#5
SirTwist

SirTwist

    Resident MO/MO2 user

  • Premium Member
  • 654 posts

Have you tried running LOOT to see if any mods are conflicting, dirty or outdated?

^That might help. Here's a little help for you. I would consider a few things for this list. One is possibly eliminating the sprint fix mod. I believe that if you add a line to your Fallout Custom.ini you can go without the mod. I don't remember, I saw it once when I was watching some videos, but it could be worth trying. Second thing is, since it's a settlement/workshop problem, disable all, then add in one at a time. If the game crashes with one, it can be outdated or it can be just junk. Delete the mod, and try a different one. If none CTD, then it's a comparability issue between 2, or more mods. You will need to get patches for them. Loot may not find this, but this is probably your issue.



#6
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,804 posts

Keep in mind, when using both LOOT to sort plug-in load and the Unofficial FallOut 4 Patch (of which the latest iteration is flagged as an .esm, despite having the .esp extention) that the latter needs to be relocated manually to right underneath the DLC content.  For some odd reason, LOOT adds the UFO4Patch under DLC_Workshop01 but above DLC_Workshop02 and 03...



#7
azrielmoha

azrielmoha

    Enthusiast

  • Members
  • PipPip
  • 216 posts

I'm currently can't use F4SE as the version for the game's 1.5 patch can't work for me, so unfortunately i can't use LOOT.

I've deleted the Sprint fix bug and add the lines to the FalloutCustom.ini but it's still crashed.



#8
SirTwist

SirTwist

    Resident MO/MO2 user

  • Premium Member
  • 654 posts

You so have the Settlement Keywords and Homemaker patch, correct? That is one thing I thought of looking at your load order. You need it.Possibly the SK, Homemaker and OCDecorator patch. That may help. As JimmyRJump states, you have to make sure the UFO4 Patch makes it back to right beneath your last .esm when you sort your load order.



#9
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,804 posts

...()...As JimmyRJump states, you have to make sure the UFO4 Patch makes it back to right beneath your last .esm when you sort your load order.

Not the last .esm.  The UFO4P must sit right underneath the last DLC plug-in and above the rest of the plug-ins ;)



#10
darkdill

darkdill

    Old hand

  • Members
  • PipPipPip
  • 950 posts

Same problem here, and I don't have that sprint fix (AFAIK).







Also tagged with one or more of these keywords: fallout 4, fallout 4 ctd, ctd, mod, bug, fallout 4 bug, glitch, tag, lol

Page loaded in: 1.074 seconds