Jump to content

Can't fix the hard-coded texture paths of my custom made armor.


Recommended Posts

I had uploaded a mod a while ago, which inclided a new set of Daedric Armor in blue colour. But the armour does not work for those who don't have the same game directory.

There is a guide (which can be found here: https://wiki.nexusmods.com/index.php/How_to_fix_hard-coded_texture_paths_in_NIF_files) that says that I need to delete everything left of the word Textures and press ENTER. However, when I do it I get the following message: "Windows can't find 'Textures\Armor\blue daedric\m'. Chech the spelling and try again.

Therefore I can't fix the bug.

Any ideas?

Link to comment
Share on other sites

  • Replies 50
  • Created
  • Last Reply

Top Posters In This Topic

If I'm not completely mistaken, you'll also need to setup the root directory for your game in your NifSkope first for that to work. There's a setting for this specifically somewhere in the config.


I had to completely remove all game and mod/modding files from the virtual machine though, in order for it to remain workable for my job. So I currently have no means to check the whereabouts in the settings myself anymore.

Link to comment
Share on other sites

In that case I'm sorry, but I have only 1.0.22 version of NifSkope, in which the menu is located as these two pictures show:





Isn't there something similar in yours?


Edit: I downloaded the newest I could find (2.0 Dev7) and this part is moved to Options(Main Menu)->Settings...(first one)->Resources.

Edited by RomanR
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...