Jump to content

CDT WITH OBLIVION, load order issues?


Recommended Posts

You mean this line? -

2023/01/09 14:29:31 [00516FA5] [WARNING] Script 'lTTDistributeTokenFunctionScript', line 65: failed to evaluate expression.


It only informs you about failing to fetch value (propably to some variable) from command or function in 65th line of said script. But without added info I can't even tell in what mod this script named ITTDistributeTokenFunctionScript is to look at. Also bear in mind that Message Logger shows so-called runtime errors, errors which appear only when Oblivion is running, so even if I looked in this script, the command can look normal at a first glance.


And in fact these message aren't coded in any way, you just haven't the knowledge to make something of them. And it isn't your fault. Such tools are for modder who has the responsibility to bring you mod without such errors or at least inform you about possible problems in the description/documentation.

Link to comment
Share on other sites

So at least these errors are caused by dirty mods? I tried to clean them but some remain, according to ModOrganizer2 always dirty. I tested the game without the TWMP part by running from Kvach to bruma and encountered only one CDT. Then from Bruma to Cheydinhal and then on the road from Cheydinhal westward was the CDT. Perhaps for something that is unfathomable by now. However CDTs without TWMP are "some" versus "many". Thank you for these clarifications.
I guess I can't do anything anymore, there's no mod to disable and these CDTs are the least to put up with at least not having to change mod sets altogether (or stick to just one collection).

Link to comment
Share on other sites

  • 4 weeks later...

Looks definitely like a load order issue to me! Try using BOSS as well as using How to install TWMP Tamriel at Oblivion Nexus - mods and community (nexusmods.com) as they show you the load order recommendation for the TWMP and Elsweyr parts of the load order!

Link to comment
Share on other sites

  • 3 weeks later...

Thank you!

For example, this message was a constant in all messagelogs.

[00516FA5] [WARNING] Script 'lTTDistributeTokenFunctionScript', line 65: failed to evaluate expression.

[0058C81D] [WARNING] ERROR: Unknown action enumeration 15

I cleaned TWMP_Summerset.esp but it keeps giving errors with "non-persistent references".

Going on site I saw that the mod is incomplete, and some objects are present but not playable, in short, strange things happen to the summerset islands, but no CDT in the summerset islands! And CDT happens in Cyrodiil...I don't understand the connection. Maybe other mods.

Also I was wondering if bringing all TWMP to the bottom of the loadorder would change anything, but I just get more random CDTs. For many of these mods no one has ever specified the load orders, or has ever included them in collections.

I tried to see if disabling TWMP_Summerset.esp and Retranslation 2.esp the CDTs disappear. But nothing, they have occurred yet. Maybe it will be something else..loot or bosses don't come to help..

I wonder if given that in Morrowind even if bugs with mods happened, there were almost never CDTs, if in Oblivion there can be some modification to force the system not to Crash To Desktop.

i confirm i gave up on twmp years ago. never got it stable as a whole or better results with it.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...