Jump to content

Vortex Not Installing Mods - Starfield (unblock .dll and .exe)

Go to solution Solved by lunshbox,

Recommended Posts

I have tried a couple different times to get Vortex to work. I downloaded it and installed it properly. When I try to install a mod for Starfield I get an error saying that the mod can't be installed until all .dll and .exe files. I made sure that Starfield was set up to use mods. I have uninstalled and reinstalled Vortex a couple of times to no avail. Any suggestions on fixing this? I have attached a screenshot of the full error. This is the only game I use Vortex for. I also have MO2 running on my computer for Skyrim, FO3, FNV, and FO4.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...