Jump to content
Heavy Traffic ×

BG3 - Vortex Not Reading Pak Files Properly


Go to solution Solved by jrstinton,

Recommended Posts

I'm using Vortex version 1.9.12 and I'm on the latest hotfix of BG3 (Hotfix 19 as of posting this), which I have downloaded on Steam. I'm having the following issue with the majority of mods I install: The installation appears to work correctly and everything shows up in the load order and in the BG3 mods folder in AppData. However, the mods themselves do not work, and when I uninstall them, I get this notification: {Mod Name} couldn't be read correctly. This mod be incorrectly locked/unlocked but will default to unlocked. I'm on Windows 11 if that matters, and I'm using a fresh install of the game on a new computer. I did have mods installed into BG3 on my old computer, but it broke and there is no way for me to deactivate them, in case that somehow affects this.

When I purge the load order, the mods disappear from the BG3 mod folder. They reappear upon deployment. I have tried reinstalling Vortex and it made no difference. Both BG3 and Vortex are installed on my D drive, which is not where my operating system is. I'm throwing darts at a board here to see what sticks and nothing is. Some mods seem not to have this issue. Other mods have this issue sometimes but not others, and I have no way of knowing if the issue is present until after the mod has been uninstalled.

As a side note, certain mods are making it so that BG3 launches in the background and I never see the main menu. These are common mods such as ImprovedUI and Extra Dyes for the Fashionable Folks of Faerun. And I haven't seen anyone else mention this issue. This specific issue was present on my current PC and my previous one. The game won't launch correctly from Steam, its .exe, or from Vortex itself. Also yes, I have tried fresh installs and verified the integrity of BG3's files.

Anyone have any ideas?

Link to comment
Share on other sites

This seems to be something specific to your setup, as only one other user has reported this as an issue (and that was several weeks ago). 

I removed your post from that thread as it didn't add anything to the conversation. 

 

Link to comment
Share on other sites

On 2/26/2024 at 8:52 AM, Pickysaurus said:

This seems to be something specific to your setup, as only one other user has reported this as an issue (and that was several weeks ago). 

I removed your post from that thread as it didn't add anything to the conversation. 

 

I'm finding several people saying they have this issue in various threads. What is it about my setup that is causing this issue, if it is unique to me?

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...
  • Solution

UPDATE It seems like the newest version of LSlib is having issues a user on their thread recommended going back 18.7 so I did and my stuff is working now. Hopefully they will hot fix whatever is going on with the newest version soon!

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...