Jump to content
Heavy Traffic ×

New update - can't find SkyrimSE.exe


FeycatG
Go to solution Solved by showler,

Recommended Posts

Okay, just to be clear that is the SKSE loader reporting it can't find SkyrimSE.exe, NOT Vortex reporting it.

 

Check your settings on the tool that opens the SKSE loader and see if everything is set up correctly.

 

If everyone in this thread is having THAT problem, it's no wonder nobody could figure out what was wrong with Vortex. It's not even Vortex that's the problem.

Link to comment
Share on other sites

Okay, just to be clear that is the SKSE loader reporting it can't find SkyrimSE.exe, NOT Vortex reporting it.

 

Check your settings on the tool that opens the SKSE loader and see if everything is set up correctly.

 

If everyone in this thread is having THAT problem, it's no wonder nobody could figure out what was wrong with Vortex. It's not even Vortex that's the problem.

Sorry if I sound dumb but isn't Vortex the tool used to open the SKSE loader? since that's what I use to boot up the game

Link to comment
Share on other sites

  • Solution
I mean go into the tool for the SKSE launcher in the tools widget on the dashboard and make sure the settings are correct. That it is pointing to the correct version of the SKSE launcher and that the path to the game is correct.
Link to comment
Share on other sites

I mean go into the tool for the SKSE launcher in the tools widget on the dashboard and make sure the settings are correct. That it is pointing to the correct version of the SKSE launcher and that the path to the game is correct.

Thank you mate, absolutely spot on!

Link to comment
Share on other sites

I am having the same issue that when launching SkyrimSE from Vortex I get an error that says SKSE64 cannot find SkyrimSE.exe and it will open up thru Steam but of coarse without the Mods because the Mods run thru Vortex. Anyone know the fix and I believe this started right after the last Vortex Update about 1-2 weeks ago. I added a screenshot of the issue.

SKSE64_2.2.3 Game 1.6.640.0.08

Link to comment
Share on other sites

ok and then what if your settings are correct? I still cannot find the issue of this. I am wondering how come Vortex didn't come out with a fix if there update created this issue? the game was playing fine before the update. very frustrating.

Link to comment
Share on other sites

There's no "fix" because no one can determine what the problem is, or whether there is a problem.

 

Nobody will provide a screen shot of the error message or their tool settings, all we get is vague "it's not working and it used to" posts without enough information to do more that just guess at what their problem is and whether they are all experiencing the same problem or different ones.

 

One other possibilty, that occurred to me once in years of using Vortex, is that the SKSE tool got duplicated and one was fine but the other was wrong and the wrong one was the one that was marked as the default tool.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...