Jump to content
Heavy Traffic ×

New update - can't find SkyrimSE.exe


FeycatG
Go to solution Solved by showler,

Recommended Posts

Vortex just updated and now when I try and run the game it says it can't find SkyrimSE.exe Literally nothing except the update has changed, I've been playing this loadout for the past 6 months or so. I was playing it last night at 1am for that matter, and now it says SkyrimSE is missing? I don't want to screw this up and lose my current playthrough. How do I fix this?

Link to comment
Share on other sites

Vortex uses a registry key to find the Skyrim executable, and that key is populated by the launcher. Maybe that's un-set or got changed out/corrupted/busted/moved?

To test that:

Close vortex
Run the Skyrim SE/AE launcher (default function in Steam, or GOG; it's the thing that offers to check your video settings, has "Play" "options" "Support", etc).
Once the launcher has launched, but *before* you hit "Play", exit the launcher.
Try Vortex again

Good luck!

Link to comment
Share on other sites

Steam will launch the game instantly under a few instances-

  1. The skyrim_launcher.exe has been replaced by the game executable (or skse's executable).
    This would be a manual thing, like a drag/drop. Steam, Vortex, nor SKSE do this in an automated fashion.
  2. the game is started with an unusual Launch option (one that I'm not familiar with) to skip the game.
  3. the game is launched via a short-cut outside of steam.

In the case of 1, you can fix this by verifying the game local files (don't forget to re-do the xedit clean of the plugins). In the case of 2, remove the launch option from the general tab of the game itself. In the case of 3, launch the game from within steam's window, under library.

other than that, your guess is as good as mine?

Link to comment
Share on other sites

SKyrimSELauncher.exe is sitting right in the game folder next to SkyrimSE.exe. The game itself doesn't launch instantly, it just immediately takes me to the vanilla start menu. If I double click the launcher exe it opens right up to the main game menu. Double clicking the plain SkyrimSE.exe also just opens the main menu box. I've been launching the game through Vortex this whole time though, once I got my mods set up.

 

When I go to the Vortex game menu to manually point it at the right exe, no exes show in the folder at all! It's just the folders without any of the ini, dll or exe!

Link to comment
Share on other sites

The first screenshot shows that SkyrimSE.exe and SkyrimSLauncher.exe are in the file folder as expected.

 

The second is Vortex NOT seeing any files other than folders when I manually navigate there.

What's going on?

Link to comment
Share on other sites

  • 2 weeks later...

Did you ever get a fix to this? I'm getting the same error. The other interesting thing for me is my Skyrim was working yesterday, then I saw the update today, updated vortex and it instantly stopped working

Edited by nlmiller9
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...