Jump to content
Heavy Traffic ×

Mods not taking effect on new Skyrim SE game


1024RF
Go to solution Solved by Pickysaurus,

Recommended Posts

  • 4 weeks later...

This fixes nothing at all and the bug has nothing to do with engine fixes, since the .30 update mods are not enabled (which are activated and deployed in vortex) and you always have to enable them in Skyrim stupid creations menu. Also the load order is ruined then god I hate Todd Howard 

Link to comment
Share on other sites

  • 1 month later...

Hey, I'm having similar/same issue. My mods are not enabled in game even if they're enabled in Vortex. None of the fixes proposed have been helpful. I didn't have this before, but after reinstalling Skyrim again from fresh it suddently started doing this. (Newest Steam game version, I have played with this version before just wanted to do a fresh install to fix some other problems)

Link to comment
Share on other sites

  • 4 weeks later...
On 2/22/2024 at 2:58 AM, Zerada00 said:

Hey, I'm having similar/same issue. My mods are not enabled in game even if they're enabled in Vortex. None of the fixes proposed have been helpful. I didn't have this before, but after reinstalling Skyrim again from fresh it suddently started doing this. (Newest Steam game version, I have played with this version before just wanted to do a fresh install to fix some other problems)

Same here. Wanted to go for a new Skyrim playthrough on my new PC. Mods are installed, deployed and activated. Still, it ain't working. Trying MO now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...