Jump to content
Heavy Traffic ×

Mods not taking effect on new Skyrim SE game


1024RF
Go to solution Solved by Pickysaurus,

Recommended Posts

 I am having some issues with my mods not taking effect /deploying into my Skyrim SE game after the recent update. Really need help. I am playing Skyrim SE and since the update all my mods don't work in the new game. I've tried purge and deploy, Disable and enable, reviewing ALL my mods and using LOOT, and EEdit. Nothing I have done or tried seems to get my mods working in the game. ANY help would be greatly appreciated cause I'm getting really frustrated and don't know where to go from here. Thank you  PS: yes I have gone through all my mods to make sure they have been updated and have disabled ones that have not been updated as of yet.

Link to comment
Share on other sites

have you the to the new skyrim creations update ? This wont bee the answer your looking for but I was having a similar problems mods installed and plugins activated. The only way I've got any of my mods to  work was to go in to the new creations menu find my mod load order and activate them from there. Completely bizarre. I also didn't noticed despite updating and reinstalling my mods and  activating them the New creations update had deactivated my plug ins. Bethesda are extremely sneaky and intrusive but at least I have my mods working for now

Link to comment
Share on other sites

Giantjay,

Thank you. Well, it sure worth a try. No I hadn't tried going into creations. Just thought all my mods were active or at least they were before the update. I will go check there and (fingers crossed) I'll activate them there and see if that fixes things. I'll report back either good or bad. Thanks again.

Link to comment
Share on other sites

14 hours ago, Giantjay said:

have you the to the new skyrim creations update ? This wont bee the answer your looking for but I was having a similar problems mods installed and plugins activated. The only way I've got any of my mods to  work was to go in to the new creations menu find my mod load order and activate them from there. Completely bizarre. I also didn't noticed despite updating and reinstalling my mods and  activating them the New creations update had deactivated my plug ins. Bethesda are extremely sneaky and intrusive but at least I have my mods working for now

That will break Vortex for sure.  Use only one mod manger. 

Link to comment
Share on other sites

Giantjay & Zanderat:

Well it turns out that Giantjay was spot on.  None of my mods in "Creations" was activated. The problems now it seems is like Giantjay said. Vortex mods not  working. You can do everything to sort them activate them, etc., etc. but that information doesn't make it through to Bethesda/the game. Then you have sorting or "load order" in both, but again there seems to be a disconnection from Vortex's load order to Bethesda so you can only choose Bethesda's load order. Which one is correct??? AND ANOTHER ISSUE.... not all my mods in Vortex sow on the Bethesda Creation list and visa versa. So say I have activated mods in Vortex, but can't activate, deactivate, or even see them in Bethesda list load order which brings me to the question.. are they even recognized by Bethesda /the game since they don't show in the Bethesda Creation list? Boy, this whole situation has been a real snafu. 

By all actions (IMHO) show Bethesda is or wants to take over and control the whole downloading mods and installing process.. thus rendering Vortex and Nexus null, possibly tightening up on "only THEIR  approved mods" I don't know.. I mean why would they do this otherwise?

 

Link to comment
Share on other sites

Figured id post this since even with disabling achievements in SSE Engine fixes. The game was still not loading any of my mods.

Alright so found a solution to get things playable for myself with all this Bethesda Bs.

So Vortex plugins kept getting disabled a setting in SSE Engine Fixes mod. So if your using that mod, go to your Data folder, open EngineFixes.toml with notepad++ and find and set to EnableAchievementsWithMods = false.

This should stop vortex from disabling every plugin every time you start it up.

Once you get your plugins all updated/enabled, go to %localappdata% then Skyrim Special Edition, and set Plugins.txt to read only. Skyrim SE/AE should now actually load your mods. So provided you did a butt ton of mod updates and got rid of mods with incompatible .dlls you should be good to go.

Just remember if you need to change things in vortex/mo2 you have to remove the read-only from Plugins.txt.

  • Thanks 1
Link to comment
Share on other sites

8 hours ago, AmenRa333 said:

Once you get your plugins all updated/enabled, go to %localappdata% then Skyrim Special Edition, and set Plugins.txt to read only. Skyrim SE/AE should now actually load your mods. So provided you did a butt ton of mod updates and got rid of mods with incompatible .dlls you should be good to go.

Just remember if you need to change things in vortex/mo2 you have to remove the read-only from Plugins.txt.

Hi there, I am having this same problem with no mods being recognized when Skyrim SE launches. I'm using Vortex 1.9.10 and Skyrim SE 1.6.1130 (Steam). I'm launching through SKSE 2.2.5. I have updated all of my mods that needed updates, and deployed them through Vortex; they show up correctly in my Data folder and are enabled in the Plugins window. When I launch SSE through SKSE, the game does not recognize any mods as active. I navigated to plugins.txt following these instructions, and opened properties and checked the "Read Only" box, and hit Apply, then close. When I check the properties again, the Read Only box is checked. Then I launch SSE through SKSE, and no mods are recognized. I go back and check plugins.txt and the "Read Only" box is now unchecked. I can't seem to get it to stick.

I have not opened or logged into the new "Creations" menu. Not sure what I'm doing wrong here but any help would be greatly appreciated!

Link to comment
Share on other sites

8 hours ago, Truthsnark said:

Hi there, I am having this same problem with no mods being recognized when Skyrim SE launches. I'm using Vortex 1.9.10 and Skyrim SE 1.6.1130 (Steam). I'm launching through SKSE 2.2.5. I have updated all of my mods that needed updates, and deployed them through Vortex; they show up correctly in my Data folder and are enabled in the Plugins window. When I launch SSE through SKSE, the game does not recognize any mods as active. I navigated to plugins.txt following these instructions, and opened properties and checked the "Read Only" box, and hit Apply, then close. When I check the properties again, the Read Only box is checked. Then I launch SSE through SKSE, and no mods are recognized. I go back and check plugins.txt and the "Read Only" box is now unchecked. I can't seem to get it to stick.

I have not opened or logged into the new "Creations" menu. Not sure what I'm doing wrong here but any help would be greatly appreciated!

I think I have figured out what I did wrong - for those who are like me using Vortex on Windows and having this issue, you have to go to your Vortex staging folder profile (Appdata\Roaming\Vortex\skyrimse\profiles\...) and pick the profile you are playing on, then set THAT version of plugins.txt to read-only. I was able to launch Skyrim through SKSE with all of my mods once I did that. I pinned this folder so that I could easily get back there to remove the Read Only flag if I need to make changes to my modlist. Thank you for the tip to this AmenRa! 

Link to comment
Share on other sites

Setting plugins.txt to read-only essentially breaks Vortex Plugins tab functionality and you shouldn't need to force anything in such a way. There must be an external change occurring to cause this outside of Vortex itself. E.g. Engine fixes type bug or letting ingame manager rewrite plugins.txt by accessing the creations/mods menu, etc.
 
Edited by vortexposer
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...