Jump to content
⚠ Website Issue - Mod lists not showing on Collections ×

Could not get flow chart class object


warcliffe

Recommended Posts

i dont understand. am i missing something that is needed for this to work?when i try to go to the dialog views tab it says "dialogue view editing will not be available as the FlowChartx DLL failed to register successfully."

 

please help, i seriously want to create quests and this is a real bummer.

. i wonder if it is because the driver in the skyrim folder is a 32 and i might need a 64 bit driver since i have vista 64 bit ultimate?

Link to comment
Share on other sites

  • Replies 43
  • Created
  • Last Reply

Top Posters In This Topic

for those of you that had this problem: i had to go into safe mode and register the flowchartx32 dll. with cmd in run window then regsvr32 and the file path..... my dreams are now not shattered.

 

I'm facing the same problem. Could you explain in detail how you did that? I'm using Windows 7 64 bit.

Link to comment
Share on other sites

I had the same error and then I ran the ck as an admin and I do not have the error anymore.

I was unable even as admin to register the dll file. I did not try safe mode way though.

 

Try using CK as an admin then try the safe mode way if that does not fix it.

This CK is pretty funky with the errors and mine crashes a lot which sucks since we have to load the skyrim.esm everytime

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
  • 1 month later...

thank you very much Kilotaras!!

for those of you who are a bit bad at technology im going to walk you through step by step :P

1) hit start, search "cmd" right click > Run as admin

2) open your creation kit directory it should be something like "C:\Program Files (x86)\Steam\SteamApps\common\skyrim" find out what ever yours is,

3)in cmd type "cd C:\Program Files (x86)\Steam\SteamApps\common\skyrim" (space between cd and directory)

4)then "regsvr32 flowchartx32.dll"

5) Profit! it should have said succeeded if it didnt, check for typo's also make sure you ran it in admin

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...