Jump to content

Photo

Archive Invalidation for Fallout 3 and New Vegas Not Working

archive invalidation vortex fallout 3 fallout new vegas f3 fnv not working

  • Please log in to reply
9 replies to this topic

#1
KUPOinyourWINDOW

KUPOinyourWINDOW

    Newbie

  • Premium Member
  • 19 posts

So when I go to the dashboard of Vortex for both Fallout 3 and New Vegas and I click to turn Archive Invalidation on, and then go to install texture packs, it doesn't seem to work.

So I'll give the example of New Vegas because it's the most recent attempt I made.

 

I installed NMC's texture pack as a base, then installed Ojo Buenno on top and made sure the rules are set properly so Ojo Buenno loads after and overwrites some of NMC.

However in-game I ONLY see NMC's texture pack being used.

Disabling and re-enabling Vortex Archive Invalidation in my mods tab doesn't change anything at all, neither does manually deploying.

 

My fallout_default.ini AND fallout.ini for Fallout 3 and New Vegas both have:

 
[Archive]
SMasterMiscArchiveFileName=Fallout - Misc.bsa
SMasterVoicesArchiveFileName1=Fallout - Voices.bsa
SMasterVoicesArchiveFileName2=Fallout - MenuVoices.bsa
SMasterSoundsArchiveFileName=Fallout - Sound.bsa
SMasterTexturesArchiveFileName1=Fallout - Textures.bsa
SMasterMeshesArchiveFileName=Fallout - Meshes.bsa
SInvalidationFile=
iRetainFilenameOffsetTable=1
iRetainFilenameStringTable=1
iRetainDirectoryStringTable=1
bCheckRuntimeCollisions=0
bInvalidateOlderFiles=1
bUseArchives=1
SArchiveList=Vortex - BSA Redirection.bsa, Fallout - Textures.bsa, Fallout - Meshes.bsa, Fallout - Voices.bsa, Fallout - Sound.bsa, Fallout - MenuVoices.bsa, Fallout - Misc.bsa
 
but with perhaps a few changes in SArchiveList and such because they are different games.
 
What's going on here, who else has ran into this and what can I do to fix it.
Thank you for your time, and for baring with my noobiness!


#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,636 posts

Check your  EXTENSIONS tab in Vortex, is everything set to ENABLED?

If you can't see the extensions tab then click SETTINGS-------->INTERFACE----->Enable Advanced Mode



#3
KUPOinyourWINDOW

KUPOinyourWINDOW

    Newbie

  • Premium Member
  • 19 posts

Yep everything is set to enabled, I haven't touched any of the extensions before



#4
AugustaCalidia

AugustaCalidia

    Mayor of Talos Plaza

  • Premium Member
  • 2,271 posts

Do you have these files in your game data folders?

 

                             Ac97K8o.jpg

 

And a folder "Vortex Archive Invalidation" with these files in your mod staging folders?

 

                             FObENck.jpg



#5
KUPOinyourWINDOW

KUPOinyourWINDOW

    Newbie

  • Premium Member
  • 19 posts

Yep, I have all of those files. To be honest with you guys I'm about ready to just use one of the various tools available on this site. Thanks for the help though.

Hopefully one day the feature works.



#6
Zanderat

Zanderat

    Resident poster

  • Premium Member
  • 3,371 posts

It works just fine on my end. 



#7
KUPOinyourWINDOW

KUPOinyourWINDOW

    Newbie

  • Premium Member
  • 19 posts

Zanderat, I'm glad it works just fine for you but I respectfully do not care in the slightest. This is a bug report where I ask for help with the issue I'm encountering, please keep it on topic.



#8
Zanderat

Zanderat

    Resident poster

  • Premium Member
  • 3,371 posts

I think you are missing the point.  This is not a Vortex issue.  Something else is going on with your game/mods.



#9
AugustaCalidia

AugustaCalidia

    Mayor of Talos Plaza

  • Premium Member
  • 2,271 posts

If your INI's are correctly configured and your game data folders contain the correct AI files, then Zanderat is correct - your game is the issue, not Vortex.  Vortex archive invalidation works for me in both Fallout 3 and Fallout NV, and I'm using the same settings and files that you're using.

 

Have you deployed after installing Vortex AI?  I don't know if that's needed or not, but it wouldn't hurt to try it.

 

If you can't get Vortex AI to work, you might want to try the old tried and true "ArchiveInvalidation Invalidated" mod found here: https://www.nexusmod...llout3/mods/944.



#10
tkiller

tkiller

    Newbie

  • Members
  • Pip
  • 15 posts

Same problem, only for oblivion for now, had to install Wrye Bash with it ArchiveInvalidationInvalidated!, and then Vortex worked fine.

 

Sorry, english is not my native language, google translate







Also tagged with one or more of these keywords: archive invalidation, vortex, fallout 3, fallout new vegas, f3, fnv, not working

Page loaded in: 1.058 seconds