Jump to content

File not read as should on NMM

Go to solution Solved by HadToRegister,

Recommended Posts

Can't drag mod file directly to NMM, when I use the green plus to add a mod this case being SKSE64. It doesn't read the file when the file is full of context. I would appreciate help, thank you.


Can't upload image since it's bigger than 300kb limit


This is bought on steam Skyrim SE version, I also looked at different youtube tutorials for this and couldn't solve the issue.

Edited by terrThhk
Link to comment
Share on other sites

Usually, in Vortex, if you install a mod that requires SKSE64 then a notification will pop-up asking if you want to download and install SKSE64.


edit: Actually, I see in another thread that you managed to get SKSE64 installed and working. It would have been polite to return to this thread and tell us you had solved this problem instead of just starting a new thread for your next problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...