Jump to content

Photo

Skyshade II ReShade


  • Please log in to reply
177 replies to this topic

#1
Site Bot

Site Bot

    Fear me

  • Members
  • PipPipPipPipPip
  • 2,569,341 posts
Skyshade II ReShade

ENB quality lighting and colors, without the ENB!

#2
FRUTZK

FRUTZK

    Enthusiast

  • Premium Member
  • 160 posts
woohoo! It's back! I was deeply saddened by the time I got home from work the preset had been taken down hahaah. Thanks for this, will test now.

#3
UltimateImmersionn

UltimateImmersionn

    Regular

  • Supporter
  • PipPip
  • 68 posts
Why am I getting black screen when I load the .ini?
I installed Reshade first and added the effects and then replaced all the files with Skyshade is that correct?
The installation guide is a bit confusing because there's no Reshade installation required until you scroll to the very end of the page.

#4
blehmeh

blehmeh

    Old hand

  • Members
  • PipPipPip
  • 697 posts
In response to post #47776475.


Spoiler

Are you using the Vivid version of Dolomite?

#5
UltimateImmersionn

UltimateImmersionn

    Regular

  • Supporter
  • PipPip
  • 68 posts
In response to post #47776475. #47781055 is also a reply to the same post.


Spoiler

Yes. I managed to make it work. Just dragged and dropped the files from the archive with no former Reshade installation :)

#6
sneezes

sneezes

    Enthusiast

  • Members
  • PipPip
  • 153 posts
In response to post #47776475. #47781055, #47782685 are all replies on the same post.


Spoiler

Yes, this happens when we dont clean past reshade installations

Edited by sneezes, 21 February 2017 - 04:43 pm.


#7
HammerRim

HammerRim

    Regular

  • Members
  • PipPip
  • 86 posts
Great Reshade! I can't decide between this or CFL Tetrachrome at the moment. I'm pretty sure that Dolomite Weathers doesn't work in Falskaar, but I got some pretty nice shots either way.

#8
arnsud231

arnsud231

    Enthusiast

  • Members
  • PipPip
  • 161 posts
I can't seem to get this to work for me :(

I installed Dolomite Weathers and put all the files from archive into the skyrim folder , but everytime I launch the game it just flickers and nothing happens :(

#9
HammerRim

HammerRim

    Regular

  • Members
  • PipPip
  • 86 posts
In response to post #47784405.


Spoiler

Do you have a black screen? Your problem seems similar to the one Ultimate Immersion had. The Author says that all old Reshade installations must be cleared, along with the dxgi and the reshade framework files and stuff. So just delete all that, run skyrim again to be safe, quit skyrim and then install the reshade, without downloading reshade off of the website.

#10
sneezes

sneezes

    Enthusiast

  • Members
  • PipPip
  • 153 posts
In response to post #47784405. #47784505 is also a reply to the same post.


Spoiler

As HammerRim said, clear old reshade files. If that doesnt work, a last-resort solution I did several times was to delete all files in my skyrim folder EXCEPT THE DATA FOLDER which contains all your skyrim mods and data, then I Verified-Integrity-of-Game-Files with Steam to let it reinstall the missing files (takes over 1 minute) and then install this reshade again. Should work.




IPB skins by Skinbox
Page loaded in: 0.980 seconds