Jump to content

Photo

Use of the "Report" feature


  • Please log in to reply
68 replies to this topic

#41
LilaMue

LilaMue

    Regular

  • Members
  • PipPip
  • 69 posts
I have a question and I hope, that I'm in the right topic.
I have uploaded BluesNewMaleBody and the question "Does this file contain adult only content" I have
confirmed with "Yes".
But yesterday a user wrote to me this message: :unsure:
"If this file is adult content only, shouldn't it be tagged as adult? Don't tell me you didn't notice."

Are there more points to check, when I upload my file, is there anything else?

#42
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,115 posts
FIle is set to adult-only and tagged adult-only too. All looks fine from here.

#43
Dazaster

Dazaster

    Resident poster

  • Premium Member
  • 8,181 posts
I've had a PM from another Nexus user asking me to upload files that are no longer available on the Nexus. Should I be reporting this?. I've already said no.

#44
Thandal

Thandal

    Faithful Kobold Companion

  • Staff
  • PipPipPipPipPip
  • 23,001 posts

I've had a PM from another Nexus user asking me to upload files that are no longer available on the Nexus. Should I be reporting this?. I've already said no.

Based on this, no reason to Report. Would depend on lots of things, including why the materials were no longer here.

#45
Tekmon

Tekmon

    Enthusiast

  • Members
  • PipPip
  • 196 posts
I have a question, What if you where to accidentally report the wrong user?

#46
buddah

buddah

    Official Old Fart

  • Supporter
  • PipPipPipPipPip
  • 11,249 posts
Just report the one that should have been reported. we should be able to figure it out.

#47
steve40

steve40

    No more cling-wrapping, OK Bubby?

  • Premium Member
  • 7,024 posts
I just want to say Thank You to all the Moderators for running a nice tight ship. The Report button is an excellent (and very effective) feature that I've had to use on occasion. Cheers.

#48
insanityman

insanityman

    Drox

  • Premium Member
  • 5,089 posts
Recently when browsing the forums, I have been occasionally getting an error (502, I think). Not really much of a problem, just reload the page and it works fine, but today I got this error twice when reporting posts, before it gets to the page where it redirects back to the post. When this happens, does the report still go through, or does it need to be resubmitted?

#49
buddah

buddah

    Official Old Fart

  • Supporter
  • PipPipPipPipPip
  • 11,249 posts
Sometimes yes and sometimes no. Depends on at which point it breaks and gives the error.

#50
insanityman

insanityman

    Drox

  • Premium Member
  • 5,089 posts
In that case, would it be best to submit again just to be sure? Or would this risk duplicate reports cluttering up the system? (not really sure how the system works, or if it can be "cluttered up")




Page loaded in: 0.991 seconds